unable to create backup tomtom one XL

Joined
Sep 14, 2013
Messages
3
TomTom Model(s)
one XL
hi,

I followed the faq on how to back up. I have a tomtom one XL, but when i go to paste into the folder i'm using for my backup on my computers hard drive, it comes up with a windows error message saying "cannot copy file unable to read from the source file or disk."

The memory card is a removable SD card, so i pulled it our and it has a little switch on the side, i changed it's position as i figured this may change the card from read only to read/write, but still unable to copy the contents of the tomtom, with the same error message above.

The device has factory installed uk & Ireland maps, i.e. i haven't messed around with the contents previously.

I tried to copy the file/folders across individually, and it seems to be the "statdata" folder which is the source of the problem. Within that folder there is a dat file, and some other files which windows doesn't recognize, and just labels them as "file"

Any help/suggestion appreciated.

Thanks

Richard
 
Ah, I take it that you have one of the ONE XL devices whose serial starts with "L3". Those had no memory at all, and depended upon the SD card. The little 'switch' on the side of the SD card is a write protect switch. In the wrong position, you can't write to the card. However, since you're going the 'other way', it won't matter to this. You'll need to be sure it's set as write-able once you're done or the device is going to start complaining.

IIRC, there should be a maximum of one file in the 'statdata' folder under normal circumstances, and that's the allowtrip.dat file. It's just a 1 byte file that identifies whether you are permitting the device to send anonymous average speed data to TomTom for their IQRoutes database. It is possible that there are files remaining that haven't yet been uploaded since the device isn't connecting via Home.

You can delete all content of the 'statdata' folder if you like, though afterward, I think we have some work to do on your SD card. It should not be unreadable for any reason. After you are SURE that your UK/ROI map is backed up (ask if you need help to be certain), get back to us and we'll talk about formatting the card and trying to restore the content. It is possible the card is 'tired'.
 
thanks for that, i backed everything up other than the random files in the statdata folder. i have formatted the sd card using fat32
 
OK. Now you will need to copy everything back to your SD card from your PC backup. See if everything works normally. If not, we may have a challenge locating a new SD card for it. Your device won't tolerate a current SDHC card. What you'd be looking for is an old style 2GB SD card.
 
moved everything back over, and it works fine, although my home address was missing?? but not to worry, as i have put it in again. Thanks for your help, i intend to put Moroccan maps on in next few days, as going there on hols :)
 
If you are careful to always keep a current copy of the mapsettings.cfg file (it can be found in your map folder), then you will not have to worry about losing your home address or favorites, etc. if something happens to it during an update or other situation.

Good to hear you're up and running with a clean backup. We always recommend making another backup before performing any major update (e.g., new firmware or map). So before you attempt to deal with the new map, you've already got your backup that you just made. So make another just after you install the Moroccan map.

Long story, but I'm pretty certain that I saw most of Morocco in a single day once a couple of years ago. OK, maybe not all of it, but we covered Rabat to Marrakesh.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Members online

Latest resources

Forum statistics

Threads
28,884
Messages
194,918
Members
67,837
Latest member
kimvandenberg

Latest Threads

Back
Top