TomTom Start Red flashing X

Discussion in 'Technical Support' started by Fromb, Dec 6, 2016.

  1. Fromb

    Fromb

    Joined:
    Dec 6, 2016
    Messages:
    5
    Likes Received:
    0
    TomTom Model(s):
    N14644
    I have a TomTom Start 1EX00 Device ID XC3380102041, Bootloader version 55.5274. It was working fine the last time I used it a few months ago but when I started it up a couple of weeks ago, I got the flashing red X at startup. I Googled it and tried every advice I could find but no joy
    1. Did a backup and deleted all the files (not folders) in the Root and reconnected it to Home and did all updates - No joy
    2. Did a reset pressing the Reset button but all it does is switching off - kept the button pressed for 5, 10, 15, 20 sec - No joy.
    3. Tried getting into recovery mode following the steps from the Black Screen with white text - doesn't go into recovery mode, switches off and back on again.
    4. Did a disk check - no errors.
    5. Formatted it and restored - No joy
    6. Downloaded software 9.057.xabcd.CAB-navcore-START, Formatted it again and copied the software onto it as well as the maps folder from my backup - No joy
    I saw somewhere on one website that the only way another user got it right was to format it and copied the software someone else with the same model and maps send him.
    Any possibility someone else could send me the software and or just the maps? I suspect the problem is with my maps folder which might be corrupted considering I did a clean install with the software I downloaded?
    Thanks
     
    Fromb, Dec 6, 2016
    #1
    1. Advertisements

  2. Fromb

    dhn Moderator

    Joined:
    Oct 1, 2007
    Messages:
    23,001
    Likes Received:
    443
    Location:
    Toronto Canada
    TomTom Model(s):
    1535 LIVE; Via 1605; Go 50; Go 520
    dhn, Dec 6, 2016
    #2
    1. Advertisements

  3. Fromb

    Fromb

    Joined:
    Dec 6, 2016
    Messages:
    5
    Likes Received:
    0
    TomTom Model(s):
    N14644
    Thanks for your help so far dhn. OK I downloaded MyDrive Connect and installed it, signed in and clicked on Add A Device. it said to Please connect your device. I do that but MyDrive Connect just stays on that screen, clicking back and Add Device again doesn't make any difference, neither does unplugging and plugging back in or switching off and on again. Switching it on immediately opens up Windows Explorer with the drive contents. Tried a couple of different cables to connect but no luck.
     
    Fromb, Dec 6, 2016
    #3
  4. Fromb

    Fromb

    Joined:
    Dec 6, 2016
    Messages:
    5
    Likes Received:
    0
    TomTom Model(s):
    N14644
    It doesn't show up in Network Adapters as it says in the support page when I click on More Info on MyDrive Connect, neither as an Unknown device. Normally when plugging something into a USB port with Device Manager open, you can see Device manager picking up something but nothing happens in Device manager when switching my TomTom on or off. But Explorer does pick it up as a Drive and the Home software did pick it up when I switched it on. I uninstalled Home but still no difference with MyDrive.
     
    Fromb, Dec 6, 2016
    #4
  5. Fromb

    Arno Moderator

    Joined:
    Jun 3, 2008
    Messages:
    3,418
    Likes Received:
    82
    Location:
    Toronto - Pickering, ON
    TomTom Model(s):
    930; GO 620; Start 63
    Hold on a minute here!
    From the number I cannot tell which model TomTom you have but it looks like and older NAV2 system which requires Home (HOME2) to connect your device to the TomTom Server.

    Devices that use MyDrive Connect are seen by the computer as an attached network device and will not allow you to see the file structure in Windows Explorer.
     
    Arno, Dec 6, 2016
    #5
  6. Fromb

    canderson Moderator

    Joined:
    Dec 28, 2007
    Messages:
    10,889
    Likes Received:
    184
    Location:
    Colorado, USA
    TomTom Model(s):
    GO720 GO 740 GO1535 GO1605 VIA1535 GO 600
    Home would not have offered to restore your maps from the server. After accepting any updates, you need to copy your map folder back to the device from your PC. However, I do note that you tried this later after formatting your unit.
    Also as previously noted, that isn't going to fly. Maps cannot be transferred from one unit to another since they are keyed to the specific serial number of the unit.

    And then
    As Arno has noted, you must use Home to interact with your old Start model -- I can identify it as the older Start by the serial number prefix "XC". MyDrive works only with the later two generations of TomTom units. We call your unit a "Nav2" ... MyDrive works with "Nav3" and "Nav4" units only.

    Also, your particular Start unit may not have map support beyond the end of the year because that unit has only 1GB of internal memory and no memory card slot. For the first time in their history, TomTom is actually dropping map support for certain of the oldest models that are operating on small amounts of memory.
     
    canderson, Dec 7, 2016
    #6
  7. Fromb

    Fromb

    Joined:
    Dec 6, 2016
    Messages:
    5
    Likes Received:
    0
    TomTom Model(s):
    N14644
    Ok so what now? Any other advise that I can try to get it to work again?
     
    Fromb, Dec 7, 2016
    #7
  8. Fromb

    Arno Moderator

    Joined:
    Jun 3, 2008
    Messages:
    3,418
    Likes Received:
    82
    Location:
    Toronto - Pickering, ON
    TomTom Model(s):
    930; GO 620; Start 63
    Install and open HOME.
    Connect your device and let us know the messages you are getting.
    Don't do act on any suggested changes for now.
     
    Arno, Dec 7, 2016
    #8
  9. Fromb

    Fromb

    Joined:
    Dec 6, 2016
    Messages:
    5
    Likes Received:
    0
    TomTom Model(s):
    N14644
    When I plug in and switch on, screen comes up "Application Update Required". I click Update my device and message comes up " Due to the age of the device and the limitation of the internal memory, it is no longer possible to update it with more software .............. Your trusted devise will continue to function.....
     
    Fromb, Dec 7, 2016
    #9
  10. Fromb

    canderson Moderator

    Joined:
    Dec 28, 2007
    Messages:
    10,889
    Likes Received:
    184
    Location:
    Colorado, USA
    TomTom Model(s):
    GO720 GO 740 GO1535 GO1605 VIA1535 GO 600
    Now there's some contrary advice, eh? I'd definitely be asking tech support about the mixed messages Home is sending.

    I'm a little concerned that after you manually installed the 9.057.xabcd.CAB-navcore-START code, that Home might be trying to offer you something earlier than that.
    There are two parts to many but not all of the firmware updates .. one the bootloader, and one the firmware.
    9.057 did come with a new bootloader. Once the bootloader has been updated, there's no way to back the bootloader up to a previous version, making it essential that any future code updates begin from the point at which any newer bootloader matches the firmware. Since 9.057 was the last release for your device, it's essential that you don't allow Home to try to update your unit with anything earlier since there's a good chance that any earlier firmware won't play properly with the bootloader that accompanied your 9.057 firmware.

    Your serial number is XC3380102041, so you did get the right version of 9.057 for your specific unit. The magic decoder ring says that it 9.057.xabcd.CAB-navcore-START is designed for serials starting with xa, xb, xc and xd.
     
    canderson, Dec 7, 2016
    #10
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.