Not enough space for latest map TomTom Start (solved)

Status
Not open for further replies.
Joined
Sep 14, 2012
Messages
38
Location
MI
TomTom Model(s)
Start55
Hello,
Been searching for days and finding all kinds of results for my issue for other models of TomToms, so I'm going to come right out and ask, how do I update my TomTom Start55 when it says there is not enough space on device?

I always thought the updates simply over wrote everything, which is why it takes what feels like 6 days to do an update, which I always thought was ridiculous, but that besides the point.

As far as space on computer, I have WAY more than enough room for anything.

Thank you
 
I'll let you know in a couple days as I can't get back to it just as yet.

Thanks
 
Wondering if I can do this to free up space? This was a reply to one of the MANY topics I'm finding about this issue!

"You might try this. Connect your unit to your computer. It will show up in Windows Explorer as an external hard drive. The map folder is easy to identify because of its name.
Copy the whole folder to your computer hard drive. You can now delete it from the TomTom. This will make room for the new map"

Sure would make things much easier.
 
It seems as if you may only be able to get map zones for that model if it only came with 2 gb internal and no slot for a sdhc card.
 
OK, so the obvious question then is how do I do that? I have tried downloading just the map by itself, but that's a no go also.

Thank you
 
When you connect to Home-->Update my Device, what is offered as far as a map is concerned?
 
The U.S. map and map correction plus POI's, gas stations.
 
Can't you therefore download the US map (just select that, not the other things).
 
Nope,
Tried that. Same error. :(

Can't I just delete the crap on the TT and install the new map?
 
Last edited:
The U.S. map and map correction plus POI's, gas stations.
200MB is saved aside for firmware updates. Firmware is loaded to the unit and rechecked for validity before it is used to replace the existing firmware (a good idea). So with only -- what was it? 234MB? -- left, even a small increase in map size will be an issue.

HOME should be offering map zones to you, splitting the continent in half. If that is not happening, TomTom tech support can arrange that for you, but it does require a call. Am sitting in an airport right now, so don't have the magic number in front of me, but it's been posted here any number of times, or dhn will no doubt pop up with it again.
 
Screen037.png
 
Thanks for the replies. Will be giving them a call in a day or 2.
 
FWIW,
Tried plugging in TT this morning just to give it another shot and I was offered updates a little differently this time. I was offered the US map separately from the US/Canada map. Tried just installing the US map and viola, it's working. TT Home even offered to free up a little space by removing unnecessary voices and a couple other little items.

It's installing to internal memory as I type, so hope this is working correctly.

Thanks for the help folks! :)
 
Were you able to make contact with tech support? I'm asking in order to confirm/deny that it was some action on their part that modified what it is you are seeing available for download now.
 
Kind of what I implied by saying I tried plugging in TT just to give it another shot.

So, no, I did not try calling the number above although I do have it written down and saved right next to my TT now. Was hoping to avoid having to call them!!

Is their support at the above number actually based in the U.S. and do they speak English? Is there a way to mark this topic as solved?
 
Kind of what I implied by saying I tried plugging in TT just to give it another shot.
I had wondered if, after contact, TT had been able to correctly set up the map job on their server such that your next attempt was successful. Worth knowing that this wasn't the case, and that subsequent connections can cause different results.
 
They speak English, but is it English you can actually understand?

My brother had the same issue quite some time ago on a different model TT that he hadn't been using and was going to sell. Just before selling it, he had tried to update it 1 more time and it worked, is why I tried it 1 more time before calling.

Thanks again for the assistance.
 
Status
Not open for further replies.

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Members online

Latest resources

Forum statistics

Threads
29,063
Messages
196,464
Members
68,066
Latest member
Cyberscouser

Latest Threads

Back
Top