xxl showing different miles.???


Joined
Apr 27, 2011
Messages
52
hello to all
i downloaded the 2gb usa map to my xxl 540 everything is working fine so it seems yesterday i plan a trip which suppose to be 1050 miles one way well i try hard reset changing the setting from fastest route to short route no good 1st it takes 3 1/2 minutes to calculate the route then it shows the route as been 1375 miles one way could it be the maps or the gps unit.??/thanks
 
Ad

Advertisements

dhn

Moderator
Joined
Oct 1, 2007
Messages
23,156
Location
Toronto Canada
TomTom Model(s)
1535 LIVE; Via 1605; Go 50; Go 520
What is the version of your map? What other planning restrictions do you have implemented?
 

Arno

Moderator
Joined
Jun 3, 2008
Messages
3,643
Location
Toronto - Pickering, ON
Country
<img src="/styles/default/custom/flags/ca.png" alt="Canada" /> Canada
TomTom Model(s)
930; GO 620; Start 63
Did you check "Avoid Interstates" the second time around?

If you like, without giving any details, I'll check it with City center to City center if you give the names of the towns/cities.
 
Ad

Advertisements

Joined
Apr 27, 2011
Messages
52
it must of been a fluke now is ok still takes a while to load when planning a route it has the latest map USA 935.5753 so does my via 1505
the via takes like 1/2 to plan the route 1059 miles long while the xxl 540 3 1/2 to 4 minutes then when done the xxl 540 show the route as 1089 when the via shows it as 1059 so does tomtom on my android phone.no biggie just can't understand why it would be off if it has the same map.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top