Updated to 8.35. Now my 920 won't start

Discussion in 'General TomTom Discussion' started by hardware850, May 18, 2009.

  1. hardware850

    hardware850

    Joined:
    Jun 28, 2008
    Messages:
    19
    Likes Received:
    0
    Location:
    Cape Cod Massachusetts
    TomTom Model(s):
    go 510
    It gets stuck at the splash screen. I've removed and reloaded the application with the same result!
     
    hardware850, May 18, 2009
    #1
    1. Advertisements

  2. hardware850

    dhn Moderator

    Joined:
    Oct 1, 2007
    Messages:
    23,130
    Likes Received:
    450
    Location:
    Toronto Canada
    TomTom Model(s):
    1535 LIVE; Via 1605; Go 50; Go 520
    dhn, May 18, 2009
    #2
    1. Advertisements

  3. hardware850

    lewislan

    Joined:
    May 25, 2009
    Messages:
    4
    Likes Received:
    0
    TomTom Model(s):
    920
    I had the same problem
    8.35 will not work with my 920 .Stops at start splash screen then goes into a loop continually turning on and off.
    Does not offer to connect to computer
    Reset eventually enables it to connect to my computer, as long as Tom Tom home is already running, where I can restore to the previous application having backed up previously.
    I'm an optimist and had to install it twice before deciding it wasn't a good idea.
    Now I'm concerned about future application updates , Do I or Don't I ?
     
    lewislan, May 25, 2009
    #3
  4. hardware850

    dhn Moderator

    Joined:
    Oct 1, 2007
    Messages:
    23,130
    Likes Received:
    450
    Location:
    Toronto Canada
    TomTom Model(s):
    1535 LIVE; Via 1605; Go 50; Go 520
    Copy the mapsettings.cfg file from a backed up map folder to the specific map folder on your unit using Explorer.Disconnect the unit properly from the computer. Shut down and restart. Does that help?

    If it is still looping, then try this:
    Again, use Explorer to copy the mapsettings.cfg file from the backup to the map folder. BUT, keep the unit connected. Start Home. Use the emulator (Operate My Go) to Manage Favourites. Edit one favourite (just drop the last letter of the name, for example) and save.

    Now, try the disconnecting and restarting. Any better?
     
    dhn, May 25, 2009
    #4
  5. hardware850

    schneid

    Joined:
    Dec 28, 2008
    Messages:
    26
    Likes Received:
    0
    I had the looping problem too. I wanted to save my previous settings so I backed up my old mapsettings.cfg and copied it to the new map. The device would loop until I removed and replaced it with the .cfg created by the new map requiring me to redo everything manually as I lost my favorites, schemes, and home position. So much for backing up your old settings.

    I used TT on my PDA for years until they stopped support. Finally, my maps began to smell and I bought this 930 which is very buggy and disappointing.

    I even have a traffic antenna and traffic subscription. I-80 was closed for 24 hours in April. That is a pretty big transcontinental highway. TT did not have clue.

    Other issues I have are random re-boots, lockups, and failed updates/upgrades. Too bad, as TT once owned this market.
     
    schneid, May 26, 2009
    #5
  6. hardware850

    lewislan

    Joined:
    May 25, 2009
    Messages:
    4
    Likes Received:
    0
    TomTom Model(s):
    920
    not a success

    Tried both previous suggestions but neither succeeded in fixing the problem.
     
    lewislan, May 29, 2009
    #6
  7. hardware850

    dhn Moderator

    Joined:
    Oct 1, 2007
    Messages:
    23,130
    Likes Received:
    450
    Location:
    Toronto Canada
    TomTom Model(s):
    1535 LIVE; Via 1605; Go 50; Go 520
    Guess you best call Aussie support to help solve the problem.
     
    dhn, May 29, 2009
    #7
  8. hardware850

    mvl Moderator

    Joined:
    Dec 19, 2008
    Messages:
    5,438
    Likes Received:
    61
    Location:
    Boston, MA, USA
    TomTom Model(s):
    GO 2535 LIVE, GO 1535 LIVE, GO 740 LIVE, Go 930
    Have you tried 8.351? I'm not sure what the symptoms of the Austrailian EPT problem were, but there's an off chance that your issue may be resolved by it.
     
    mvl, May 29, 2009
    #8
  9. hardware850

    lewislan

    Joined:
    May 25, 2009
    Messages:
    4
    Likes Received:
    0
    TomTom Model(s):
    920
    Tried it yes
    Fixed problem no
    Have reverted to previous application which works fine.
    Thanks for taking the time to try and solve the issue.
     
    lewislan, May 29, 2009
    #9
  10. hardware850

    neopav

    Joined:
    Mar 30, 2008
    Messages:
    2
    Likes Received:
    0
    Hello to all,

    I have also had the same problem on a 930T, when installing v8.35 and also 8.351, and also with a 720 of a frien of mine, but I have solved it.

    I found that the problem was NOT the software upgrade itself, but a strange behaviour of TomTom Home not correctly disconnecting the unit; this way the file system was corrupted, and the unit constantly booted and resetted itself. Note that Home has shown this problem only when installing v8.35 and v8.351, and not in other usages.

    To solve the problem reconnect the unit to the PC (but without Home turned on, so check also in the system tray to close it completely), and first of all make a ScanDisk of the internal memory (you will see that some corrupted files will be found and corrected: you can then safely delete the dir \FOUND\ on your TomTom, which is containing the corrupted files).

    Next step, uncompress MANUALLY the v8.351 software to your unit (on a Vista OS, you will find the compressed downloaded CAB software in C:\Users\OWNER'S NAME\Documents\TomTom\Home\Download\complete\program\ , and here search for a file named 8.351.go530-go730-go930.CAB-navcore-GO.CAB ) . Decompress it with something lilke WinZip, and manually copy the uncompressed files (together with its file structure) to the default dir of the internal memory of your TomTom.

    Voil?, the software will be correctly installed! And you can use this procedure also for manually installing future upgrades, if Home will have strange behaviours also in the future...

    NOTE: Please follow the instructions carefully, and ALWAYS make a backup of the unit before managing manually its internal memory!
     
    neopav, May 31, 2009
    #10
  11. hardware850

    dhn Moderator

    Joined:
    Oct 1, 2007
    Messages:
    23,130
    Likes Received:
    450
    Location:
    Toronto Canada
    TomTom Model(s):
    1535 LIVE; Via 1605; Go 50; Go 520
    Welcome to TTF and thanks for that information. I'm sure it will be of assistance to members here.
     
    dhn, May 31, 2009
    #11
  12. hardware850

    lewislan

    Joined:
    May 25, 2009
    Messages:
    4
    Likes Received:
    0
    TomTom Model(s):
    920
    Thanks neopav

    Problem solved at least for me.
     
    lewislan, Jun 1, 2009
    #12
  13. hardware850

    neopav

    Joined:
    Mar 30, 2008
    Messages:
    2
    Likes Received:
    0
    You're welcome... And thank you for your warm greeting! :)
     
    neopav, Jun 1, 2009
    #13
  14. hardware850

    weirdmadcowhalo

    Joined:
    Oct 14, 2009
    Messages:
    13
    Likes Received:
    0
    930 stuck on startup loop after update

    Hi,

    Im new and found this forum after searching extensively for help and trying many things.
    Neopav, I am running windows 7 and I was wondering if you could give a more detailed step by step instruction of your solution.
    What do you mean by make a scandisk?
    Also you said decompress the update file with winzip but I found it was just a folder with lots of files

    I have some idea of these things but not a lot of experience with the tomtom, but I am ready to go out and buy something else after the grief of the last 2 days. I am relying on this to get me around Europe!

    Please if you could jut give a very basic step by step method using a windows menu method like the one on the tomtom site (which I followed exactly but had no success!) then I can hopefully resolve this problem.

    I never had any problem until I downloaded this latest update 2 days ago!

    Thanks!
     
    weirdmadcowhalo, Oct 14, 2009
    #14
  15. hardware850

    dhn Moderator

    Joined:
    Oct 1, 2007
    Messages:
    23,130
    Likes Received:
    450
    Location:
    Toronto Canada
    TomTom Model(s):
    1535 LIVE; Via 1605; Go 50; Go 520
    You haven't explained what your exact problem is. Can you clarify please?
     
    dhn, Oct 14, 2009
    #15
  16. hardware850

    weirdmadcowhalo

    Joined:
    Oct 14, 2009
    Messages:
    13
    Likes Received:
    0
    locked in loop after update

    Sorry about that - its the same problem at the start of this thread, - thats why I posted here and didnt start my own thread
    I recently downloaded the latest update 8.35.1 that was 2 days ago and ever since it has been going from the start up image to the tom tom logo back and forth again and again.
    It wont turn off and I have to reset it to do so.

    I left it on for a long time and it just kept doing it.

    So far I have:

    reset the tom tom

    removed the application from the tomtom and computer and flashed the tomtom then reinstalled the application

    copied all files onto the computer, deleted off the tomtom and reformatted it, then reinstalled the files and flashed the tomtom exactly as per the instructions on the tomtom support site

    - all of which have made absolutely no difference whatsoever

    I have noticed that if I try to turn the tomtom off as it is going through the loop,sometimes it will bring up a black screen with small white writing containing all sorts of information about the device. I noticed that about halfway down beside 'startup' it says reboot.

    Thats about as much info as I can say at this time - is it the same problem others have had?

    Thanks for any help and if you do know how to fix it, please explain it in detail so any idiot - in this case - me could follow it.

    Thank you very much!
     
    weirdmadcowhalo, Oct 14, 2009
    #16
  17. hardware850

    weirdmadcowhalo

    Joined:
    Oct 14, 2009
    Messages:
    13
    Likes Received:
    0
    go 930

    Sorry, I also forgot to add that it is a Go930 with NZ Aus Europe maps
     
    weirdmadcowhalo, Oct 14, 2009
    #17
  18. hardware850

    dhn Moderator

    Joined:
    Oct 1, 2007
    Messages:
    23,130
    Likes Received:
    450
    Location:
    Toronto Canada
    TomTom Model(s):
    1535 LIVE; Via 1605; Go 50; Go 520
    Connect the unit to the computer. Start Home and Operate My Unit.

    Goto Manage Favourites. Make a change to one of them by adding a favourite, deleting one, editing one. Your choice. Now disconnect the unit properly from the computer (Use Home's unit disconnect icon in the bottom right of the screen).

    Restart the unit. Does it work without rebooting?
     
    dhn, Oct 14, 2009
    #18
  19. hardware850

    weirdmadcowhalo

    Joined:
    Oct 14, 2009
    Messages:
    13
    Likes Received:
    0
    Thanks for the reply-

    No it didnt make any difference and I tried both editing and deleting a favourite

    It is still cycling between startup image and tomtom logo
     
    weirdmadcowhalo, Oct 14, 2009
    #19
  20. hardware850

    dhn Moderator

    Joined:
    Oct 1, 2007
    Messages:
    23,130
    Likes Received:
    450
    Location:
    Toronto Canada
    TomTom Model(s):
    1535 LIVE; Via 1605; Go 50; Go 520
    Plan B:

    Use Explorer and copy the mapsettings.cfg file from your backed up map folder to the new map folder on the unit. Now try the steps I posted previously.

    If that doesn't work, then plan C:

    Use Explorer to delete the mapsettings.cfg file from the map folder on the unit. Don't worry, another one will be created when you reboot the unit. Does that help.

    And be sure you are using the mapsettings.cfg file for the map that is selected' using 'Manage My Maps' on the unit.
     
    dhn, Oct 14, 2009
    #20
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.