update 9.400.85.1694.1

Discussion in 'TomTom Home and MyTomTom Software' started by jules46, Feb 17, 2012.

  1. jules46

    jules46

    Joined:
    Jul 23, 2009
    Messages:
    35
    Likes Received:
    0
    Location:
    North Yorkshire
    TomTom Model(s):
    Go Live 1005 App12.055.1124410.74 Map Europe 885.4007
    Have just put the latest application and map update onto my go540live with so far no problems.

    I just plugged in did all possible back ups and went and watched TV for about30 minutes.
     
    jules46, Feb 17, 2012
    #1
    1. Advertisements

  2. jules46

    barnwellm

    Joined:
    Apr 18, 2009
    Messages:
    48
    Likes Received:
    0
    Location:
    Florida
    TomTom Model(s):
    TomTom Go 740
    The installation part went smooth....no hiccups.....but now all i get from the new update is a bunch of rebooting.....looks like TomTom didnt let us down anyway, they are keeping up the tradition of going backwards when they do an update....:):)
     
    barnwellm, Feb 17, 2012
    #2
    1. Advertisements

  3. jules46

    dhn Moderator

    Joined:
    Oct 1, 2007
    Messages:
    23,024
    Likes Received:
    446
    Location:
    Toronto Canada
    TomTom Model(s):
    1535 LIVE; Via 1605; Go 50; Go 520
    Connect to Home. Run the emulator (Operate my 740). Plan a trip. [make sure your state is selected in the city screen, not the USA symbol] When the route is established, disconnect properly from Home using the Device disconnect icon.

    Any better?
     
    dhn, Feb 17, 2012
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.