TomTom Won't Start


Joined
Oct 11, 2011
Messages
2
Hi,

https://www.tomtomforums.com/tomtom-one-start-ease-xl-xxl/24234-tomtom-wont-start.html

My Tomtom won't start anymore. It seems to think it's attached to a computer, cause when I press the On button, it displays the tomtom on a orange rectangle. Below is the icon of a harddrive and below that the loading bar. After that has grown to 100% the start screen appears with the logo and hands, but it freezes from then on.


I am having the same problem as the user above. I downloaded the first suggested software and it did not work. I have a different model than the poster, so perhaps I need a different software edition. I have a tomtom1 30 series. Anyone know what I can do to fix this problem?
 
Ad

Advertisements

dhn

Moderator
Joined
Oct 1, 2007
Messages
23,170
Location
Toronto Canada
TomTom Model(s)
1535 LIVE; Via 1605; Go 50; Go 520
When you DO connect to the computer, does the computr see the tomtom unit as an external drive? If so, can you look at the contents of the drive using Explorer and find in the root of the unit a file called ttgo.bif. It's a text file and you can view the contents with Explorer.

About 8 and 9 rows down, you'll see this:

ApplicationVersionVersionNumber=
ApplicationVersion=

with values for each row. Can you provide us with those values, please?
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top