TomTom1 won't start


Joined
Jun 15, 2011
Messages
3
My TomTom 1 won't start. I replaced the battery and charges it up via my computer and even depressed the reset button. Green light goes out when I disconnect the charger.

Any help would be appreciated.
 
Ad

Advertisements

dhn

Moderator
Joined
Oct 1, 2007
Messages
23,170
Location
Toronto Canada
TomTom Model(s)
1535 LIVE; Via 1605; Go 50; Go 520
The green light does go out when external power is lost, so that's not the issue.

When you say it won't start, do you mean that absolutely nothing happens or it just won't boot completely.
 
Joined
Oct 25, 2009
Messages
52
Similar Problem with 335 XL

Apologies for hijacking this thread (I will create another if requested). Just now had a similar experience and came here looking for answers.

Owned this 335 since December. Plug in for updates once a month or so. Today, plugged in to my computer and it powered up, bud didn't say it was connected. Reached around to check to see if the usb was connected (I should have known it was as it was being powered by the computer ... green light on).

Then, the screen went dark. I tried disconnecting and reconnecting to my computer. Get the green light, but power button does nothing (dark screen, no sound).

The other poster mentioned a reset button. Does mine have one? I don't see it.

Is it dead or is there something else I can try?
 
Joined
Oct 25, 2009
Messages
52
Hard reset?

Found another post suggesting a longer hold of the power button to cause a reset. Doing this, the device now starts up; didn't make a sound and shows and connected to my computer.

I'll carry on with the updates and assume all will be well, but still wonder about the mode that it got itself into. Ideas?
 
Joined
Jun 15, 2011
Messages
3
Hi dhn

Yes, I appreicate that once the charging source is lost the green light goes out and agree that his is not the problem.

To answer your question - No, absolutley NOTHING happens when I depress the power button. No boot up etc. Zilch!

Thanks for replying...
 

canderson

Moderator
Joined
Dec 28, 2007
Messages
11,332
Location
Colorado, USA
TomTom Model(s)
GO720, GO740TM Live, GO 1535 Live, Via 1535, Via 1605, GO 52, GO 600, GO 620, GO 630, TomTom Bridge
Just to be sure the battery is being charged -- do you have access to a meter, and if so, please tell us the battery voltage.
 
Ad

Advertisements

Joined
Jun 15, 2011
Messages
3
Hi canderson...that might be the issue. I opened the back and disconnected the battery. Then I plugged in the USB and the green light went on, so perhaps you are correct, the new battery might not be charging correctly. As per your idea, I will take it back and see if they can put a voltage meter on it....thanks
 

canderson

Moderator
Joined
Dec 28, 2007
Messages
11,332
Location
Colorado, USA
TomTom Model(s)
GO720, GO740TM Live, GO 1535 Live, Via 1535, Via 1605, GO 52, GO 600, GO 620, GO 630, TomTom Bridge
The green light will illuminate whether there's a battery in there or not.

What you want to see is what the voltage on the pack is before you connect the USB and afterward, although just checking the pack voltage when removed will, at this point, give us information.
 
Joined
Jul 3, 2011
Messages
1
I also have this issue with One XXL

Only had this one XXl for a week and it wont boot up or reset.
Tried charging it for a hole day and noting :mad::mad:
 
Ad

Advertisements

dhn

Moderator
Joined
Oct 1, 2007
Messages
23,170
Location
Toronto Canada
TomTom Model(s)
1535 LIVE; Via 1605; Go 50; Go 520
If it won't even turn on whatsoever, I'd return it to place of purchase as being faulty.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top