TomTom One Won't Start


Joined
Jan 24, 2007
Messages
4
My 1-month old TomTom One won't start. It shows the animated graphic telling me not to remove the SD card, and that's all that happens, even five minutes after it's been turned on. It is charged, the SD card is in place, and I've even used the Reset function, to no avail. Also, when connecting it to the computer and starting the Home software, the software says no TomTom device is attached. Is this a matter for the warranty department, or is there some fix available?

Thanks
 
Ad

Advertisements

Joined
Jan 10, 2007
Messages
140
Location
Cambridge Ont. Canada
TomTom Model(s)
TOMTOM ONE
I had a similar problem i did a restore and then it worked fine. Maybe you turned your device off to early when you were putting something on. That is what i found when i had the problem
 
Joined
Jan 24, 2007
Messages
4
No Start

Unfortunately I can't use restore, as the software tells me no compatible device is connected to the PC. It looks like this one is going back to the store.
 
Joined
Dec 14, 2006
Messages
1,681
Location
Texas
TomTom Model(s)
XXL 335S
I also had something like this happen when I was upgrading maps to a 2g card. What I had to do is completely remove everything from the card, and do a restore. Have you tried this? Is it the original sd card?
 
Joined
Jan 24, 2007
Messages
4
It is the original SD card. My PC can't read it; the only option it offers is to format the card. I originally did a backup of the ONE, but since the Home software no longer recognizes the unit I don't think I could make it restore the files if I did blow them out of the SD card. I've tried uninstalling and reinstalling the Home software (On TWO computers), so I'm certain the problem is with the TomTom, not the PC or software.
 
Joined
Dec 31, 2006
Messages
2,036
Do you have a fix yet? I think I can help but won't post it if you already have it fixed.....
 
Ad

Advertisements

Joined
Jan 24, 2007
Messages
4
Replaced

I got hold of the receipt (The device was a gift) and exchanged it for another one. The new one is working fine so far.
 
Joined
Dec 31, 2006
Messages
2,036
I guess we'll never know what the true problem was. but glad to hear that you have an operational device now!
 
Joined
Aug 30, 2006
Messages
5,937
Location
Downey, California
TomTom Model(s)
GO 910, ONE V2, GO 920 GO 730 & iPad TT App
I can't get my ONE to get past the splash screen. :(
I did a reset. Nothing
I did a restore, didn't do anything!
I can connect it to my computer & Home.
I can even turn on Virtual TomTom!
Im not sure if I should delete the original card then do a restore. I felt that the restore didn't do anything so Im afraid that a restore from HOME on a empty original card will also be the same and do nothing.

Im open to suggestions.
 
Joined
Feb 25, 2007
Messages
195
Location
currently Princeton, NJ
TomTom Model(s)
ONE
well.... one of the options you have is to reload the SD from the new map DVD if you got it. It would be the same process as battom sticky noted about using 2gb SD card.

If that doesn't work, there is always a gentle bang on technology method...
sorry pedro.
 
Ad

Advertisements

Joined
Aug 30, 2006
Messages
5,937
Location
Downey, California
TomTom Model(s)
GO 910, ONE V2, GO 920 GO 730 & iPad TT App
Could I manually copy the files in the back up and paste them in the OEM SD card?
 
Joined
Aug 30, 2006
Messages
5,937
Location
Downey, California
TomTom Model(s)
GO 910, ONE V2, GO 920 GO 730 & iPad TT App
Just an update: I exchanged my ONE today. TT Support suggested to turn it back and get another one.
 
Joined
Dec 14, 2006
Messages
1,681
Location
Texas
TomTom Model(s)
XXL 335S
Hi Pedro,

I've just read this entire post, very odd behavior. Glad you got it exchanged, and here's hoping the new ONE behaves normally. :)

BTW, I wonder how your coworker liked your 910?
 
Joined
Dec 31, 2006
Messages
2,036
Liek I've said.... this happened to me with my first ONE too. It's a great device, but some are flakey...
 
Ad

Advertisements

Joined
Aug 30, 2006
Messages
5,937
Location
Downey, California
TomTom Model(s)
GO 910, ONE V2, GO 920 GO 730 & iPad TT App
The new exchange is awesome. I can feel a difference with the mount! I just did a side by side comparison with my 910 (North America maps) and the ONE (US_and_Canada maps). They are very similar. There are a few major and minor differences with the ONE and x10 model.

I would like to show a video comparison of the two and post it up, but I don't know how I would do this. Maybe someone out there can help.

btw, Fanchee, my co-worker like my 910. She isn't that great with gadgets and any other electronics but she found my TomTom to be user friendly. She did mention that a few hospital addresses wouldn't show up but she did manage to find a few using the POI search.
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top