Rendering engine crash

One more try. You don't NEED to log into MyDrive Connect in order to open the systray icon.
Do you SEE that in the lower right of your screen after you execute MyDrive Connect???
yes thanks got it going and have re installed the maps on my tomtom, dont know why it kept failing to download the updates, working okj now
 
Every time time I log into Mydrive connect on my pc and click update the program crashes and I get a error message stating Rendering Engine Crash and the program reloads with me having to log in again only for the same thing to keep happening. Has anyone else experienced this and does anyone have a solution. Cheers!
im trying to do the same thing at the moment. Same rendering error, Ive uninstalled and reinstalled, still the same, has anyone got any ideas, is this something we can fix or do TomTom have to do it
 
Every time time I log into Mydrive connect on my pc and click update the program crashes and I get a error message stating Rendering Engine Crash and the program reloads with me having to log in again only for the same thing to keep happening. Has anyone else experienced this and does anyone have a solution. Cheers!
Mine is doing the same since I updated it
 
Here is a possible solution for this bug
You need to Change in the settings
General
The grah Mode fromm OpenGL dynamic to Open GL Software
Thanks kevinsch I've been trying for a week to sort this, did what you said and it worked.
 
It's the first tab when you open the MyDrive icon on the bottom right of your desktop in the taskbar location.
 
Thanks, you are a star! All working now
In case anyone missed post #44, here's a screen shot of the systray:

The settings are not accessed from the main app screen. Right click on the systray icon and select Settings. It's the third from the left in the screen shot below:

Screen Shot.jpg
 
In case anyone is wondering, it's the setting in MyDrive Connect here:

View attachment 5763
Thanks so much - that sorted it perfectly (mine was on the Angle setting). I have a TomTom 25 which still works perfectly, when you can get the updates!, and I would replace it with another TomTom when it dies, but not if these tactics are used!
 
Every time time I log into Mydrive connect on my pc and click update the program crashes and I get a error message stating Rendering Engine Crash and the program reloads with me having to log in again only for the same thing to keep happening. Has anyone else experienced this and does anyone have a solution. Cheers!
Yes me. Can’t seem to fix it either. Tom Tom no help. Have you fixed yours?
 
Here is a possible solution for this bug
You need to Change in the settings
General
The grah Mode fromm OpenGL dynamic to Open GL Software

Thank you so much! I'm another one who's changed the settings as you advised, and it's worked for me, too. You've saved me from even more wasted time and frustration! Suzanne
 
Nope ... I rarely use MyDrive but just started the program and it immediately went into Update mode and did it's thing. No crashes on my Windows 10 PC.
What OS are you using? May be worth removing the program and reinstalling it afresh.
I'm using XP
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Members online

Latest resources

Forum statistics

Threads
29,046
Messages
196,315
Members
68,048
Latest member
Doug Heydon

Latest Threads

Back
Top