No functionality after update

Joined
Dec 28, 2012
Messages
4
Location
South Africa
TomTom Model(s)
ONE XL
Hi all, a newby here.

I have a ONE XL (model 4S00.006) which gets updated regularly, it was fine until about three weeks ago when I updated QuickGPS Fix. Now when I switch it on I get a picture of the SD card coming out with a red X on it. If I use the emulator on the PC I can see the map, but the place names have dozens of characters after them like 'U's with umlauts over them. Also, the splash screen at shutdown (the one showing the thief) has a thick black bar across the middle.


I went to the FAQ section on this forum and tried each of the suggested fixes in turn but the problem persists. I have even cleared the flash memory as described in one of the fixes. On the emulator the option to "reset factory settings" is greyed out. I feel that I'm just wasting my time at this point. Should I bin the thing and get another newer model or is there another way?
 
Connect to the computer and make an Explorer backup. See here:
https://www.tomtomforums.com/t17864-how-backup-contents-your-unit-computer-how-restore.html

Then delete all the loose files in the root of the unit, NO folders or their contents. (I think everything will be on the sd card in that model, not internal)

Connect to Home and install the application offered. Disconnect properly from Home using the Device Disconnect icon.

Any better?

Connect
 
Thank you for responding DHN. I did exactly as you suggested (I did the same thing earlier when trying the fixes described in the FAQ) but nothing has changed. As soon as I clicked the eject icon the unit reboots an shows the SD card with the red X.
 
If that model is what I'm thinking it is, it requires everything --- application and maps -- to be on the sd card. Is that what you are seeing when looking at the contents using Explorer?
 
Yes, everything is in one location. I notice that the SD card has a little white slider on the side, does that have any bearing on the problem?
 
Hi all, a newby here.

I have a ONE XL (model 4S00.006) which gets updated regularly, it was fine until about three weeks ago when I updated QuickGPS Fix. Now when I switch it on I get a picture of the SD card coming out with a red X on it. If I use the emulator on the PC I can see the map, but the place names have dozens of characters after them like 'U's with umlauts over them. Also, the splash screen at shutdown (the one showing the thief) has a thick black bar across the middle.


I went to the FAQ section on this forum and tried each of the suggested fixes in turn but the problem persists. I have even cleared the flash memory as described in one of the fixes. On the emulator the option to "reset factory settings" is greyed out. I feel that I'm just wasting my time at this point. Should I bin the thing and get another newer model or is there another way?

I have the same thing on my XL 30, favourites, unable to manage favourites etc. This is after a backup any ideas??

This is the diagnostics dump:

Profile folder = C:\Users\Richard\AppData\Roaming\TomTom\HOME\Profiles\wf4asq7w.default
Installation folder = C:\Program Files\TomTom HOME 2
Plugins folder = C:\Program Files\TomTom HOME 2\xul\plugins
Data folder = C:\Users\Richard\Documents\TomTom\HOME
Version = 2.9.5.3093
Language = en-GB
User name = (e-mail address removed)
Login status = User is logged in
Server = https://home.tomtom.com/redir/
Connection settings = Direct connection to the Internet (default)
Installed add-ons = Map status indicator 1.7.1, TomTom HOME default theme 1.0.2, Emulator 8.080.9662.4
Name = TomTom XL
Device Code = AKVZWCAE8A
Serial number = RM1239H05796
Capabilities = ArrivalSounds CarSymbol Caymann Documents Durham HDTraffic HomeBackup InternalFlash Itinerary MapOverlays Newyork Newyork1Dot6 NotAutomotiveEmbedded PlusBuddies PlusDownloadDynamic PlusDownloadGeneral PlusDownloadMap PlusDownloadPOI PlusDownloadRingTone PlusDownloadScheme PlusDownloadUpgrade PlusDownloadVoice PlusEphemeris PlusFixedSafetyCameras PlusFuelPrices PlusMessageNotification PlusMobileSafetyCameras PlusOnlineCamera PlusPushChannel PlusRoadConditions PlusTraffic PlusTripReporting PlusWeather Prague RDSTMC SDSlot StartupImage SuspendImage Traffic WarningSounds screensize=480x272
Storage devices = Internal Memory (G:) - Active
Installed Items = program/Navigator 8.083, startupscreen/splash 1, startupscreen/splashw 1, suspendscreen/antitheft 1, suspendscreen/antitheftw 1, carsymbol/-default 1, carsymbol/Arrow Yellow 1, carsymbol/BlueCar 1, carsymbol/ClassCar 1, carsymbol/FamilyCar 1, carsymbol/FinnedCar 1, carsymbol/GreyCar 1, carsymbol/Oldtimer 1, carsymbol/RaceCar 1, carsymbol/RedCar 1, carsymbol/SportsCabrio 1, carsymbol/SportsCar 1, carsymbol/SUV 1, carsymbol/YellowCar 1, satimage/eux 4, voice/Dansk - Brigitte 4, voice/Deutsch - Werner 4, voice/Deutsch - Lisa 4, voice/English(UK) - Tim 4, voice/English(UK) - Jane 4, voice/Español - Marta 4, voice/Français - Jacques 4, voice/Français - Catherine 4, voice/Italiano - Chiara 4, voice/Nederlands(NL) - Bram 4, voice/Nederlands(NL) - Eva 4, voice/English(Irish) - Sean 7, voice/English(Irish) - Kathy 7, voice/Nederlands(B) - Lucie 4, voice/Norsk - Liv 4, voice/Svenska - Astrid 9.3, voice/Norsk - Jorgen 4, voice/Svenska - Patrik 9.3, voice/Español - Antonio 4, voice/Dansk - Nils 4, voice/Italiano - Roberto 4, voice/Português - Joaquim 4, voice/Português - Catarina 4, voice/Suomi - Kati 9.4, voice/Suomi - Matti 9.4, voice/Nederlands(B) - Bernard 4, voice/Catalan - Maria 4, voice/English(UK) - Homer Simpson (UK Yards) 1, zipcode/Great_Britain 910, ephemeris/Ephemeris 1371752537, map/United_Kingdom_and_Republic_of_Ireland 910.4952, safetycamera/Safety_Cam_UK_TomTom 3131
Error incident IDs =
* Computer info:

Operating system: Windows NT 6.1 (build 7601, Service Pack 1)
Free memory: 1593524224 bytes
User home directory: "C:\Users\Richard\Documents\"
Home volume space: 86131 / 228231 MB
Temporary directory: "C:\Users\Richard\AppData\Local\Temp\"
Temp volume space: 86131 / 228231 MB
Install directory: "C:\Program Files\TomTom HOME 2\xulrunner\"
Install volume space: 86131 / 228231 MB
External volume devices: G: [INTERNAL] 734 / 979 MB
OS login name: "USER ID"
Host name: "Richard-PC"
Date and time: 2013-06-15 19:29:20

* HOME info:

DLL Version: 2.9.5.3093
MapShare DLL Version: 2.9.5.3093
Language: en-GB

* Connected device: "TomTom XL"

ID: "AKVZW CAE8A"
Type: "xl2008_t_1024_m"
Serial: "RM1239H05796"

MapShare information:
Patch format version: 2.4
Map patch downloads: true
POI patch downloads: false
Feedback email address:
Patches to upload: 0
POI Subscriptions:

ttgo.bif file contents:
[TomTomGo]
DeviceName=TomTom XL
DeviceVersionHW=ONE XL (v9)
DeviceSerialNumber=RM1239H05796
DeviceUniqueID=AKVZW CAE8A
RamDiskVersion=20090817
BootLoaderVersion=55136
LinuxVersion=343369
ApplicationVersionVersionNumber=8083
ApplicationVersion=9669
UserLanguage=English UK
[email protected]
LastConnectionTime=Never
GPSFirmwareVersion=
BuiltInColorScheme0=Belgica
BuiltInColorScheme1=Brittanica
BuiltInColorScheme2=America
BuiltInColorScheme3=Germanica
BuiltInColorScheme4=Australia
BuiltInColorScheme5=Deuteranopia
BuiltInColorScheme6=Greys
BuiltInColorScheme7=Antarctica
BuiltInColorScheme8=Africa
BuiltInColorScheme9=Astra
CurrentColorSchemeBuiltIn=0
CurrentVoiceInfo=Homer
CurrentMap=United_Kingdom_and_Republic_of_Ireland
CurrentMapVersion=910.4952
CurrentHomeLocation=51.10222,-1.78491,Partridge Way SP4 53, Salisbury
Traffic=N
CurrentFuelpricesType=
CurrentFuelpricesTypeString=
CurrentFuelpricesLastFullUpdate=
ValueRatio=CIoNEF24wKoupVQkVw==
Features=PlusDownloadDynamic,PlusDownloadGeneral,PlusDownloadMap,PlusDownloadPOI,PlusDownloadScheme,PlusDownloadUpgrade,PlusDownloadVoice,PlusDownloadRingTone,PlusMessageNotification,PlusPushChannel,PlusTraffic,PlusWeather,PlusEphemeris,PlusBuddies,PlusMobileSafetyCameras,PlusRoadConditions,PlusFixedSafetyCameras,PlusFuelPrices,HDTraffic,PlusOnlineCamera,PlusTripReporting,HomeBackup,Newyork,Newyork1Dot6,Itinerary,Caymann,Durham,CarSymbol,RDSTMC,Prague,SDSlot,InternalFlash
SupportedPatchTypes=1F
NrSupportedErrorTypes=132
UserPatchDatVersion=102
CompressedPatchVersion=150
MapServerPatchDatVersion=104
DeletedPoiDatVersion=200
ServerLineIndexDatVersion=102
ServerNameIndexDatVersion=102
MapShareSupportedProviders=203
CharacterSet=Latin-1

tthome.bif file contents:
[TomTomHOME]
[email protected]
IL #1: 'Internal Memory' 734 free/979 total MB Block Size 16384 Media Name 'InternalMemory' serial $82ea1351, Writable

* Connection Status:
Test1: Request Code of http://home.tomtom.com/media/suppliers/check.png: 200, (Success)
Test2: Request Code of https://home.tomtom.com/media/suppliers/check.png: 200, (Success)
Test3: Request Code of http://download.tomtom.com/sweet/application/releases/check.png: 200, (Success)
Test4: Request Code of http://download.tomtom.com/sweet/application/releases/check.zip: 200, (Success)
Test5: Request Status of http://download.tomtom.com/sweet/application/releases/check.zip for Byte Range: 206, (Success)
 
I'd suggest you update your operating system. It appears service pack 3 is not installed.

Make an Explorer, not home, backup. See here:
https://www.tomtomforums.com/t17864-how-backup-contents-your-unit-computer-how-restore.html

Then in Home-->Manage my Device-->Items on Device-->Application, select to remove.

Then Items on Computer-->Application, remove that as well.

Then, in Home-->Update my Device and install the application offered.

Disconnect properly from Home using the Device Disconnect icon.

Restart the device.
 
Tried wrt SP3 - my system is up to date according to win update..

Anyway - have done as suggested and reinstalled the application, same problem. clicking add favourite then favourite - POI- are greyed out.
 
Anyway - have done as suggested and reinstalled the application, same problem. clicking add favourite then favourite - POI- are greyed out.

Hold on... If I'm understanding you right, that sounds correct.

If you go to "Add Favourite" then if you DON'T already have any existing Favourites or POIs on the unit, those menu items WILL be greyed out.

What happens if you go to "Add Favourite" and then select either "Address" or "Point on map" instead? Are you able to add a Favourite then?
 
You have map 910, so I assume you have a recent map subscription?

If so, do the following:
- Go to Tomtom HOME, open Manage my XL
- remove everything from the "items on computer" and "items on device" tab. Decline all backups
- close Tomtom HOME and format the tomtom drive
- open Tomtom HOME and do "Update my XL" until it redownloads and reinstalls everything from scratch

Do not do the above without an active map subscription or else you'll lose your map and have to buy another one.
 
Anyway - have done as suggested and reinstalled the application, same problem. clicking add favourite then favourite - POI- are greyed out.


Selecting NAVIGATE TO > FAVOURITE is fine, a favourite can be selected.( Existing)

Selecting ADD FAVOURITE, the FAVOURITE selection is greyed out, but I can do it as you suggest ' What happens if you go to "Add Favourite" and then select either "Address" or "Point on map" '

odd, ah well its liveable with I suppose!
 
But why would youwant to make a Favourite from another Favourite? TomTom assume you would never want to do that...THAT'S why it is always greyed out (but they like to keep the layout of all the options screens the same)


@mvl... do you think there is a problem with magnetman's unit then? Seems like normal behaviour to me.
 
But why would youwant to make a Favourite from another Favourite? TomTom assume you would never want to do that...THAT'S why it is always greyed out (but they like to keep the layout of all the options screens the same)


@mvl... do you think there is a problem with magnetman's unit then? Seems like normal behaviour to me.

The functionality was there before the update, nothing greyed out. Hence the query.
 
I'm afraid I have to disagree. As far as know, the Favourite icon has always been greyed out on 'Add favourite', as it wouldn't make sense as an option.
I currently have some VERY old v7 software installed on one of my TomToms and it is greyed out there too
 
Ditto here on my old unit. Wouldn't make sense for it NOT to be grayed out.
 
It sounds like your SD card has failed. You can try putting a new blank one in your device. You will then in turn be offered each software version as per upgrades, and will need to disconnect and reconnect to Home between each version. Each time you will get the 'No Maps found' message. When you eventually reach version 8.010, I hope you will be able to instal the map v 910 from your computer as you have already downloaded it before, to update your device. If you cannot then you will need to contact customer services to get it placed in your account again.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Members online

Latest resources

Forum statistics

Threads
29,047
Messages
196,334
Members
68,048
Latest member
Cranbrook

Latest Threads

Back
Top