No Device Connected - Start 45TM

Joined
Jun 14, 2014
Messages
4
TomTom Model(s)
Start 45TM
Hi everyone.

I have a TomTom Start 45TM GPS that I purchased new back in December 2013, I was planning on giving this new device to my dad for fathers day tomorrow.

I just opened the box for the first time last night as I wanted to update the maps before I hand this over to my dad.

Unfortunately I'm running into an issue where tomtom home is saying that no device is connected.

I'm running Windows 7 64 bit.

I was on the phone for almost an hour with tomtom tech support. Here's what we tried:

- installed tomtom home = success
- connected my tomtom gps to my laptop via usb. = failed
- uninstalled the tomtom driver from the disk drive and re-installed = failed
- did a hard reset by pressing and holding the gps on/off button for 50+ seconds until you heard the tomtom drum sound. connected to the usb again = failed
- tried plugging into another usb port. = failed
- tried another usb cable. Same result = failed
- tried the pin reset = failed

When I connect the gps device to my laptop via usb, I can hear the Windows bleep sound indicating that a device has just been installed, but when I check the 'safely remove hardware - eject media' in the system tray, no devices are found???

When I navigate to computer and right click to manage and the device manager and navigate to the disk drive, I see that tomtom one is there. Windows says that the driver is up to date and is functioning fine. Like I mentioned before, I've uninstalled this driver from here and re-installed after rebooting the laptop. It says that it found a new device (tomtom one) and that it was installed successfully.

Has anyone encountered this issue before? If so, can someone please walk me through the steps on how to resolve this issue?

Please let me know if there is anymore information that you require.

Cheers!
 
Is Flash and Java updated on your computer?

Can you right click on the Home executable -->compatibility and run in XP compatible mode?
 
Thanks for your response dhn.

I have confirmed that I have both the latest versions of Flash & Java.

I can't seem to find the option to run in 'compatibility and run in XP compatible mode?' When I right click on the file from that start menu under programs, this option is not found.
 
Hi dhn.

Sorry, I figured out what you meant re running in 'compatibility and run in XP compatible mode'.

I tried running in XP compatible mode but it still won't detect my tomtom gps.

Cheers!
 
@dhn
As I recall, there was some issue with .net needing to be available for some part of the xulrunner, too. But all this is only for Home to function.

@radar
Your Start should look like any other external storage device on your Windows machine, similar to a thumb drive, and should be recognized as such without any additional drivers. Your PC should be using the stock Mass Storage driver from Windows. All the rest is just to interface with TomTom Home app.
 
Thanks for your responses everyone.

I went over to my sisters and used her laptop (Windows 7) and the GPS was detected??? Anyways, my dad got his GPS gift with updated maps.

But I still don't understand why my sisters laptop (which is behind a bunch of windows updates) found this device and my laptop (which is completely up to date) could not detect this device. Oh well, add this one to life's ongoing mysteries.

Cheers!
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Members online

Latest resources

Forum statistics

Threads
29,047
Messages
196,333
Members
68,048
Latest member
Cranbrook

Latest Threads

Back
Top