Autozoom Gone

Joined
Dec 20, 2010
Messages
4
Having been Googling this topic for most of the afternoon, I have the impression that most TT users hate speed-related autozoom. I actually have found it useful on a very early TT.

I bought an XXL IQ routes a few days ago and I'm convinced that this facility was available on 2D maps. I can sort of remember setting a tick box for "speed sensitive map zoom" .

A few days later, having completed all the updates I seem to have lost this facility and can't find how to reinstate it. I saw a reference to this being removed in version 9.0xx but it was a bit flakey. Can anyone enlighten me please?
 
More location sensitive (how close you are to the next maneuver) than speed sensitive, there's not supposed to be any way of turning this feature off on an XXL IQR. Odd.
 
I know what you mean and we are talking the same thing. It is very useful to check the correct exit off junctions!
It works fine in 3D but I have always preferred the 2D maps and in my old TT it worked just fine.
I think it worked with this one (XXL) out the box but then almost immediately the maps and I suspect the os were updated and left this problem.

The version info is:
App 9,053.520939.2
os 515773
Map: Europe West v860.3101

Presumably if I reset "factory settings" it wont turn back the App and OS updates?
 
Restore to Factory Defaults won't lower the app level but all your custome settings will be lost such as favourites, recent destinations, language, etc.
 
I might be getting somewhere!
I have found another post on another forum and contacted the "postee" who tells me that he discovered this a few months ago and that this seems to be an issue with the current application. The facility got "lost" with this last update (9.053), but worked in the previous version which was my experience too.
I don't know why this seems to be "unoticed" unless the majority of people use the 3D maps (which work with zoom).
So far TT Technical are skirting around the problem and not told me that yet.
Over many years I have experienced that feeling that I was the only one with a software problem ... a feeling, it turns out, that I shared with thousands of others!
 
On the XXL models, Autozoom should be always on, in both 2D and 3D.

When updating from app 8.x to 9.x, sometimes the settings get corrupted.

I had a similar problem with my XXL, and had to do a factory settings reset to fix it: menu -> preferences -> reset factory settings.

However, if you do the reset, you'll lose all your favorites, recent destinations, etc.
 
TT Support have now categorically told me that "autozoom in 2d maps is not supported in the XXL".
I suspect they failed to add "....in the new application but it was in the previous version but we screwed up the update"
 
TT support must be mistaken.

I have no problem with 2D autozoom on the XXL with app 9.053.

Again, I had an update issue once, and had to do a "master reset" to get the autozoom back.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Staff online

Members online

Latest resources

Forum statistics

Threads
29,142
Messages
197,010
Members
68,190
Latest member
Chrisanson

Latest Threads

Back
Top