TomTom XL IQ routes keeps disconnecting from PC while trying to backup

Discussion in 'Technical Support' started by Butras, Aug 22, 2019.

  1. Butras

    Butras

    Joined:
    Aug 22, 2019
    Messages:
    23
    Likes Received:
    0
    TomTom Model(s):
    TomTom One XL IQ routes
    HI
    I am trying to backup and then install the latest software on my device as it has been a while since its was updated ( possibly never) and I have the time always reads 12:00 thing going on.

    installed latest TomTom Home 2 as listed for my device
    connect device
    switch on device via power button
    tell device to connect = OK
    device connects + tomtom home recognises it
    click backup device - backup starts oK
    backup progress arrow gets around 2/3rds complete and then error message in TomTom Home
    "device has disconnected" - reconnect device ( screen on the device is still on - the battery is fine )
    or
    "scanning files for backup/restore error" or something similar

    the device itself seems stuck on the screen with a hand and a cable that says connect the cable to the PC. it will not restart or respond in any way to the power button.

    Using TomTom Home 2 latest via PC with windows 10 latest 64bit, Chrome browser latest - 30MB free space on the destination drive

    so far I have tried
    1, manually backing up the entire contents of the tomtom internal drive - the same result - stops about 2/3rds of the way through - approx 5 mins ( so much the same time as when using TomTom Home 2 )
    the error message says "the wrong diskette is in the drive"
    and
    "Insert %2 (Volume Serial Number:%3) into Drive %1"

    2, a different USB cable - same result
    3, disabling the USB power-saving feature in windows 10 in case it was timing out before copying was complete
    4, manually backing up on another PC ( Windows 7 ) - same results - error message as above

    any ideas what is going on and what I can do about it ?
    much appreciated
    Garz
     
    Butras, Aug 22, 2019
    #1
    1. Advertisements

  2. Butras

    dhn Moderator

    Joined:
    Oct 1, 2007
    Messages:
    22,976
    Likes Received:
    441
    Location:
    Toronto Canada
    TomTom Model(s):
    1535 LIVE; Via 1605; Go 50; Go 520
    Shot in the dark, perhaps...……..

    1. Shut down computer (not just restart). and then power it up. Make sure device is not connected during power down/up.
    2. Reset the device using the reset hole on the bottom of the device.
    3. Connect to the computer using the cable that came with the device.
    4. Try a MANUAL backup now and see whether it completes.
     
    dhn, Aug 22, 2019
    #2
    1. Advertisements

  3. Butras

    Arno Moderator

    Joined:
    Jun 3, 2008
    Messages:
    3,375
    Likes Received:
    78
    Location:
    Toronto - Pickering, ON
    TomTom Model(s):
    930; GO 620; Start 63
    I hope Garz realises that with MANUAL we mean direct back up of the device to a NEW folder on the PC without having HOME running.
    The USB connected device shows up as a new drive letter in Windows Explorer.

    Also, welcome to TomTomForums.
     
    Arno, Aug 22, 2019
    #3
  4. Butras

    canderson Moderator

    Joined:
    Dec 28, 2007
    Messages:
    10,816
    Likes Received:
    177
    Location:
    Colorado, USA
    TomTom Model(s):
    GO720 GO 740 GO1535 GO1605 VIA1535 GO 600
    canderson, Aug 22, 2019
    #4
  5. Butras

    Butras

    Joined:
    Aug 22, 2019
    Messages:
    23
    Likes Received:
    0
    TomTom Model(s):
    TomTom One XL IQ routes
    thanks Guys
    yep - manual back up exactly a described in the link
    tried 2 computers now - both from fresh start.
    also tried on the win 10 machine - rear USB port and with firewall and antivirus protection disabled - same result

    i have also tried copying the contents with a synchronizing program so that it doesn't have to start from scratch each time when copying the files - and instead only copies the missing ones - in case it was some kind of time out.

    the same 13 files occur that cannot be copied - then the same thing happens and the PC says there is no diskette in teh drive or teh wrong diskette etc

    unless someone recognises this behavior - it ss looking like the internal drive has errors

    does anyone know my chances of repairing it with the windows disc repair tool without messing the whole thing up ( as i will have no backup - well i have around 1/2 the files )
     
    Butras, Aug 22, 2019
    #5
  6. Butras

    Arno Moderator

    Joined:
    Jun 3, 2008
    Messages:
    3,375
    Likes Received:
    78
    Location:
    Toronto - Pickering, ON
    TomTom Model(s):
    930; GO 620; Start 63
    canderson is your answer but in the meantime could you list those 13 files here as it could possibly give him a clue.
     
    Arno, Aug 22, 2019
    #6
  7. Butras

    Butras

    Joined:
    Aug 22, 2019
    Messages:
    23
    Likes Received:
    0
    TomTom Model(s):
    TomTom One XL IQ routes
    Sure. I Used a Microsoft tool called SyncToy to try the syncing / copying - I generally find it works v well for other stuff.
    the screenshot of the 17 files it cannot copy are below. (my bad - it was 17 files with errors)
    upload_2019-8-23_11-16-55.png

    note: it was 30 files originally with windows so I suspect the device is disconnecting at that point in the windows copy process. whereas with SyncToy, pairing that part copied folder with the internal drive of the tomtom it will 1st scan for differences and then only try to copy the missing files so I guess it has a chance of copying later files in the sequence.
    I think windows explorer copy/paste was failing on cname.dat
    SyncToy seems to have copied that ok - but fail on cnode.dat and then report errors in all subsequent files in the list
     
    Butras, Aug 23, 2019
    #7
  8. Butras

    canderson Moderator

    Joined:
    Dec 28, 2007
    Messages:
    10,816
    Likes Received:
    177
    Location:
    Colorado, USA
    TomTom Model(s):
    GO720 GO 740 GO1535 GO1605 VIA1535 GO 600
    Interesting that all of the files, save one, are from the same folder. If you repeat the process, do the same 17 files fail to copy each time?

    The bad news is that this (your map folder) is the ONE folder that must be fully backed up somewhere in order to do anything 'radical' with the device, like formatting it, which it may well need.

    And - I should obviously ask - is the device actually working normally? With that question, I'm trying to sort whether the device itself is able to successfully access the map files.
     
    canderson, Aug 23, 2019
    #8
  9. Butras

    Butras

    Joined:
    Aug 22, 2019
    Messages:
    23
    Likes Received:
    0
    TomTom Model(s):
    TomTom One XL IQ routes
    Thanks very much for the follow up.

    Yep. The same files each time I run synchtoy. I don't know if all are corrupt or something is stopping windows from copying the first one, and then it disconnects the tomtom, which is how it seems.

    Does this seem like the drive / files are corrupt or something else?

    What would you guess my chances of recovery might be if I just ask windows to try to fix the drive. ( not format it at this stage - just try to fix the errors / file system).

    I had some kind of low level copying program somewhere I used to recover the contents of a fubared external disc drive. Do you think that might be worth a go first?

    I know you are not omnipresent :)
    But even your best guesses would be appreciated :up

    Thanks again.
     
    Butras, Aug 23, 2019
    #9
  10. Butras

    Butras

    Joined:
    Aug 22, 2019
    Messages:
    23
    Likes Received:
    0
    TomTom Model(s):
    TomTom One XL IQ routes
    Ah. Missed your last question.
    The device had misbehaved about 6 months ago when it failed to detect any satellites for around an hour. Lost in a unfamiliar city at the time! Then came online and seemed to work fine.

    Some time later it started reporting the time at 12-00 and the eta function was messed up.

    Not used it a lot since then (spoiled my favourite game of beat the tomtom) but seemed to work fine, remembered recent and favourite items and didn't seem to do anything else odd.
     
    Butras, Aug 23, 2019
    #10
  11. Butras

    canderson Moderator

    Joined:
    Dec 28, 2007
    Messages:
    10,816
    Likes Received:
    177
    Location:
    Colorado, USA
    TomTom Model(s):
    GO720 GO 740 GO1535 GO1605 VIA1535 GO 600
    Interesting -- so it sounds as though the device itself is able to locate those files, else it would be unable to bring up map information.

    That leaves us with a more likely issue just between PC and device. In such cases, we often recommend avoiding any secondary (hub or PC front panel) USB connections, using rear only on a regular 'PC', and trying a fresh data cable.
    If you've already dealt with those types of issues, it would be worthwhile knowing if, ignoring Home and just using the PC's own file manager, you can manually copy the files over individually from the device to your PC.
     
    canderson, Aug 23, 2019
    #11
  12. Butras

    Butras

    Joined:
    Aug 22, 2019
    Messages:
    23
    Likes Received:
    0
    TomTom Model(s):
    TomTom One XL IQ routes
    Yep. All the latest attempts are
    -using the second USB cable I have tried.
    -plugged into a rear USB port of the windows pc
    -using either the windows explorer file manager - or synchtoy to copy the files.

    Also tried disabling antivirus and firewall and found no difference.

    Tried a second Pc. This time a windows 7 laptop - windows explorer as file manager to copy. and had the same issue.
    Will try an individual copy paste of each file tomorrow and report back.
    I will also see if I have a 3rd cable and try that

    Could it be some kind of security setting?

    Thanks again.
     
    Butras, Aug 23, 2019
    #12
  13. Butras

    canderson Moderator

    Joined:
    Dec 28, 2007
    Messages:
    10,816
    Likes Received:
    177
    Location:
    Colorado, USA
    TomTom Model(s):
    GO720 GO 740 GO1535 GO1605 VIA1535 GO 600
    No security setting on the device should cause this. If the files were random I would be more concerned about the physical connection. The fact that the same files keep coming up really bothers me. That would seem to indicate that the device is unable to properly access those files for one reason or another. As noted, the BAD part is that it's the map folder that needs to be backed up in order to safely format the device.

    By ANY chance have you performed a prior backup of the device or downloaded a full map at some point in time?
     
    canderson, Aug 24, 2019
    #13
  14. Butras

    Butras

    Joined:
    Aug 22, 2019
    Messages:
    23
    Likes Received:
    0
    TomTom Model(s):
    TomTom One XL IQ routes
    OK so individual copy / paste attempts via windows explorer gave mixed results
    many of the 17 files copied OK - some others slowed down - then stopped part way - like this

    upload_2019-8-24_21-17-37.png

    and then gave error messages - like this
    upload_2019-8-24_21-19-16.png

    at which point the PC still shows the tomtom as connected - and its icon is present in the windows explorer drive list - but if you try to click on it to view its contents I get this
    upload_2019-8-24_21-22-19.png

    the tomtom device is unresponsive at this point until I push the hard reset button

    if, after resetting the tomtom, I try to copy one of the files that failed to copy over on my first attempt at individual copy and paste - then they also fail again the second time.

    files that fail first slow in transfer rate - then stop - files that succeed seem to run at around 7Mb/sec transfer rate

    it looks like the device was originally made around maybe 2013 - but some of the map files on it are dated 2015 and there are some safety camera data files from 2015 also - so I think it has probably been updated since new but do not know for sure.
     
    Butras, Aug 24, 2019
    #14
  15. Butras

    Butras

    Joined:
    Aug 22, 2019
    Messages:
    23
    Likes Received:
    0
    TomTom Model(s):
    TomTom One XL IQ routes
    the Synctoy tool on its latest attempt now finds only 5 files missing from my manual backup folder - it cannot copy these either -
    upload_2019-8-24_21-58-38.png

    in case it is of use - its log looks like this

    SYNC: 08/24/2019 21:52:25:608: SyncToy run of TomTom all device backup (E:\, C:\Users\User\Documents\TomTom\manual backup of entire internal drive 20082019\) completed at 24/08/2019 21:52:25.
    SyncToy action was 'Echo'.
    SyncToy options were:
    Active for run all
    All files included
    No files excluded
    Do not check file contents
    Include read-only files
    Include hidden files
    Include system files
    Backup older files (send to Recycle Bin)
    All subfolders included
    SyncToy run took 00:00:55:813.
    Copied 629,421,329 bytes in 5 files in 00:00:55:813.
    Bytes per second 11,277,209.6, files per second 0.1.
    Avoided copying 2,990,367,514 bytes in 1,106 files that did not require action.
    Saved approximately 00:04:25:169 by not copying all files.
    Warning: 5 failures occured.
    You can retry by selecting "Run" again or select "Preview" to see
    the operations that remain to be performed.

    SYNC: 08/24/2019 21:52:25:615: *** Error: Unknown error. The wrong diskette is in the drive. Insert (Volume Serial Number: ) into drive . (Exception from HRESULT: 0x80070022) Copying E:\Western_Europe\cnode.dat to C:\Users\User\Documents\TomTom\manual backup of entire internal drive 20082019\Western_Europe\cnode.dat

    Error: Cannot read from the source file E:\Western_Europe\crpoi.dat. Value does not fall within the expected range. Copying E:\Western_Europe\crpoi.dat to C:\Users\User\Documents\TomTom\manual backup of entire internal drive 20082019\Western_Europe\crpoi.dat

    Error: Cannot read from the source file E:\Western_Europe\faces.dat. Value does not fall within the expected range. Copying E:\Western_Europe\faces.dat to C:\Users\User\Documents\TomTom\manual backup of entire internal drive 20082019\Western_Europe\faces.dat

    Error: Cannot read from the source file E:\Western_Europe\housenrs.dat. Value does not fall within the expected range. Copying E:\Western_Europe\housenrs.dat to C:\Users\User\Documents\TomTom\manual backup of entire internal drive 20082019\Western_Europe\housenrs.dat

    Error: Cannot read from the source file E:\Western_Europe\poi.dat. Value does not fall within the expected range. Copying E:\Western_Europe\poi.dat to C:\Users\User\Documents\TomTom\manual backup of entire internal drive 20082019\Western_Europe\poi.dat ​
     
    Butras, Aug 24, 2019
    #15
  16. Butras

    Butras

    Joined:
    Aug 22, 2019
    Messages:
    23
    Likes Received:
    0
    TomTom Model(s):
    TomTom One XL IQ routes
    so I thought I would give the disk recovery software a go at copying the Western Europe folder from the device. it stuck on the exact same file - cnode.dat - the PC then also said "please insert a disc into Tomtom (E: ) " as before.

    This is a bit odd as I have used it to recover 90% of the photos and movie files from a thoroughly corrupt USB hard drive that windows explorer would not recognize at all before, but in this instance, something seems to disconnect the drive so it cannot keep retrying.....

    the report looks like this:
    upload_2019-8-24_22-22-25.png

    the error log looks like this

    upload_2019-8-24_22-22-25.png

    not sure if it offers any clues but thought I would share my attempts

    any ideas of what to try next ?
     
    Butras, Aug 24, 2019
    #16
  17. Butras

    canderson Moderator

    Joined:
    Dec 28, 2007
    Messages:
    10,816
    Likes Received:
    177
    Location:
    Colorado, USA
    TomTom Model(s):
    GO720 GO 740 GO1535 GO1605 VIA1535 GO 600
    Apart from USB failures, have never seen a situation like this. Again, cnode.dat is one of the critical map files. The idea that the file must be readable by the device in order for it to be operating, but cannot be transferred off the device by USB, is quite the mystery. I mean -- a file that can be accessed internally but not exported? You've even managed to get the far larger map geometry file (cline.dat) transferred according to that log.

    I dunno. If you keep hammering away at the individual failed files until all of the files have been copied, perhaps it will be possible to move them back to the unit, but I worry that if they won't transfer one way, they might not transfer reliably the other way, either.
     
    canderson, Aug 25, 2019
    #17
  18. Butras

    Butras

    Joined:
    Aug 22, 2019
    Messages:
    23
    Likes Received:
    0
    TomTom Model(s):
    TomTom One XL IQ routes
    I hear you - it's certainly odd.
    but i have a feeling that if windows can get them and is happy with them they will go back the other way.
    the issue i have at the moment is that all of those 5 remaining files are failing no matter how many times i try or by what method. also, all those that copied over by the individual copy-paste did so on the 1st attempt or not at all.
    still, I have a suspicion that something in the link between the PC and the device - or the way in which its trying to read it is causing the device to disconnect - but don't know what to look for next to find that that might be ?


    by the way - It was late and I attached the wrong image/data for the unstoppable copier program
    it goes fine copying most files then has thsi error message - and will not copy and further files - the device is disconnected.

    "E:\Western_Europe\cnode.dat -> C:\Users\User\Documents\TomTom\unstoppable attempt at western europe\cnode.dat - Skipped
    \\?\\\?\\\?\\\?\\\?\\\?\\\?\\\? - Skipped (Source - The filename, directory name, or volume label syntax is incorrect.)"

    full log below

    Sat Aug 24 22:26:18 2019


    E:\Western_Europe\Blitzer_AT_TomTom.ov2 -> C:\Users\User\Documents\TomTom\unstoppable attempt at western europe\Blitzer_AT_TomTom.ov2 - Copied Successfully
    E:\Western_Europe\Kamerat_FI_TomTom.ov2.dct -> C:\Users\User\Documents\TomTom\unstoppable attempt at western europe\Kamerat_FI_TomTom.ov2.dct - Copied Successfully
    E:\Western_Europe\Blitzer_AT_TomTomOv2.ver -> C:\Users\User\Documents\TomTom\unstoppable attempt at western europe\Blitzer_AT_TomTomOv2.ver - Copied Successfully
    E:\Western_Europe\MapUserPatch.dat -> C:\Users\User\Documents\TomTom\unstoppable attempt at western europe\MapUserPatch.dat - Copied Successfully
    E:\Western_Europe\DeletedPoi.local -> C:\Users\User\Documents\TomTom\unstoppable attempt at western europe\DeletedPoi.local - Copied Successfully
    E:\Western_Europe\-.ov2 -> C:\Users\User\Documents\TomTom\unstoppable attempt at western europe\-.ov2 - Copied Successfully
    E:\Western_Europe\-.bmp -> C:\Users\User\Documents\TomTom\unstoppable attempt at western europe\-.bmp - Copied Successfully
    E:\Western_Europe\Fartkamera_SE_TomTom.ov2 -> C:\Users\User\Documents\TomTom\unstoppable attempt at western europe\Fartkamera_SE_TomTom.ov2 - Copied Successfully
    E:\Western_Europe\Fartsboks_NO_TomTom.ov2.dct -> C:\Users\User\Documents\TomTom\unstoppable attempt at western europe\Fartsboks_NO_TomTom.ov2.dct - Copied Successfully
    E:\Western_Europe\Fartkamera_SE_TomTomOv2.ver -> C:\Users\User\Documents\TomTom\unstoppable attempt at western europe\Fartkamera_SE_TomTomOv2.ver - Copied Successfully
    E:\Western_Europe\Fartsboks_NO_TomTom.ov2 -> C:\Users\User\Documents\TomTom\unstoppable attempt at western europe\Fartsboks_NO_TomTom.ov2 - Copied Successfully
    E:\Western_Europe\Safety_Cam_BE_Premium.ov2.dct -> C:\Users\User\Documents\TomTom\unstoppable attempt at western europe\Safety_Cam_BE_Premium.ov2.dct - Copied Successfully
    E:\Western_Europe\Fartsboks_NO_TomTomOv2.ver -> C:\Users\User\Documents\TomTom\unstoppable attempt at western europe\Fartsboks_NO_TomTomOv2.ver - Copied Successfully
    E:\Western_Europe\Kamerat_FI_TomTom.ov2 -> C:\Users\User\Documents\TomTom\unstoppable attempt at western europe\Kamerat_FI_TomTom.ov2 - Copied Successfully
    E:\Western_Europe\Kamerat_FI_TomTomOv2.ver -> C:\Users\User\Documents\TomTom\unstoppable attempt at western europe\Kamerat_FI_TomTomOv2.ver - Copied Successfully
    E:\Western_Europe\Safety_Cam_BE_Premium.ov2 -> C:\Users\User\Documents\TomTom\unstoppable attempt at western europe\Safety_Cam_BE_Premium.ov2 - Copied Successfully
    E:\Western_Europe\Safety_Cam_DK_TomTom.ov2.dct -> C:\Users\User\Documents\TomTom\unstoppable attempt at western europe\Safety_Cam_DK_TomTom.ov2.dct - Copied Successfully
    E:\Western_Europe\Safety_Cam_BE_PremiumOv2.ver -> C:\Users\User\Documents\TomTom\unstoppable attempt at western europe\Safety_Cam_BE_PremiumOv2.ver - Copied Successfully
    E:\Western_Europe\Safety_Cam_DK_TomTom.ov2 -> C:\Users\User\Documents\TomTom\unstoppable attempt at western europe\Safety_Cam_DK_TomTom.ov2 - Copied Successfully
    E:\Western_Europe\Safety_Cam_ES_Premium.ov2.dct -> C:\Users\User\Documents\TomTom\unstoppable attempt at western europe\Safety_Cam_ES_Premium.ov2.dct - Copied Successfully
    E:\Western_Europe\Safety_Cam_DK_TomTomOv2.ver -> C:\Users\User\Documents\TomTom\unstoppable attempt at western europe\Safety_Cam_DK_TomTomOv2.ver - Copied Successfully
    E:\Western_Europe\Safety_Cam_ES_Premium.ov2 -> C:\Users\User\Documents\TomTom\unstoppable attempt at western europe\Safety_Cam_ES_Premium.ov2 - Copied Successfully
    E:\Western_Europe\Safety_Cam_FR_Premium.ov2.dct -> C:\Users\User\Documents\TomTom\unstoppable attempt at western europe\Safety_Cam_FR_Premium.ov2.dct - Copied Successfully
    E:\Western_Europe\Safety_Cam_ES_PremiumOv2.ver -> C:\Users\User\Documents\TomTom\unstoppable attempt at western europe\Safety_Cam_ES_PremiumOv2.ver - Copied Successfully
    E:\Western_Europe\Safety_Cam_FR_Premium.ov2 -> C:\Users\User\Documents\TomTom\unstoppable attempt at western europe\Safety_Cam_FR_Premium.ov2 - Copied Successfully
    E:\Western_Europe\Safety_Cam_IE_Premium.ov2.dct -> C:\Users\User\Documents\TomTom\unstoppable attempt at western europe\Safety_Cam_IE_Premium.ov2.dct - Copied Successfully
    E:\Western_Europe\Safety_Cam_FR_PremiumOv2.ver -> C:\Users\User\Documents\TomTom\unstoppable attempt at western europe\Safety_Cam_FR_PremiumOv2.ver - Copied Successfully
    E:\Western_Europe\Safety_Cam_IE_Premium.ov2 -> C:\Users\User\Documents\TomTom\unstoppable attempt at western europe\Safety_Cam_IE_Premium.ov2 - Copied Successfully
    E:\Western_Europe\Safety_Cam_IT_Premium.ov2.dct -> C:\Users\User\Documents\TomTom\unstoppable attempt at western europe\Safety_Cam_IT_Premium.ov2.dct - Copied Successfully
    E:\Western_Europe\Safety_Cam_IE_PremiumOv2.ver -> C:\Users\User\Documents\TomTom\unstoppable attempt at western europe\Safety_Cam_IE_PremiumOv2.ver - Copied Successfully
    E:\Western_Europe\Safety_Cam_IT_Premium.ov2 -> C:\Users\User\Documents\TomTom\unstoppable attempt at western europe\Safety_Cam_IT_Premium.ov2 - Copied Successfully
    E:\Western_Europe\Safety_Cam_LU_TomTom.ov2.dct -> C:\Users\User\Documents\TomTom\unstoppable attempt at western europe\Safety_Cam_LU_TomTom.ov2.dct - Copied Successfully
    E:\Western_Europe\Safety_Cam_IT_PremiumOv2.ver -> C:\Users\User\Documents\TomTom\unstoppable attempt at western europe\Safety_Cam_IT_PremiumOv2.ver - Copied Successfully
    E:\Western_Europe\Safety_Cam_LU_TomTom.ov2 -> C:\Users\User\Documents\TomTom\unstoppable attempt at western europe\Safety_Cam_LU_TomTom.ov2 - Copied Successfully
    E:\Western_Europe\Safety_Cam_NL_Premium.ov2.dct -> C:\Users\User\Documents\TomTom\unstoppable attempt at western europe\Safety_Cam_NL_Premium.ov2.dct - Copied Successfully
    E:\Western_Europe\Safety_Cam_LU_TomTomOv2.ver -> C:\Users\User\Documents\TomTom\unstoppable attempt at western europe\Safety_Cam_LU_TomTomOv2.ver - Copied Successfully
    E:\Western_Europe\Safety_Cam_NL_Premium.ov2 -> C:\Users\User\Documents\TomTom\unstoppable attempt at western europe\Safety_Cam_NL_Premium.ov2 - Copied Successfully
    E:\Western_Europe\Safety_Cam_PT_Premium.ov2.dct -> C:\Users\User\Documents\TomTom\unstoppable attempt at western europe\Safety_Cam_PT_Premium.ov2.dct - Copied Successfully
    E:\Western_Europe\Safety_Cam_NL_PremiumOv2.ver -> C:\Users\User\Documents\TomTom\unstoppable attempt at western europe\Safety_Cam_NL_PremiumOv2.ver - Copied Successfully
    E:\Western_Europe\Safety_Cam_PT_Premium.ov2 -> C:\Users\User\Documents\TomTom\unstoppable attempt at western europe\Safety_Cam_PT_Premium.ov2 - Copied Successfully
    E:\Western_Europe\Safety_Cam_PT_PremiumOv2.ver -> C:\Users\User\Documents\TomTom\unstoppable attempt at western europe\Safety_Cam_PT_PremiumOv2.ver - Copied Successfully
    E:\Western_Europe\Blitzer_AT_TomTom.ov2.dct -> C:\Users\User\Documents\TomTom\unstoppable attempt at western europe\Blitzer_AT_TomTom.ov2.dct - Copied Successfully
    E:\Western_Europe\Fartkamera_SE_TomTom.ov2.dct -> C:\Users\User\Documents\TomTom\unstoppable attempt at western europe\Fartkamera_SE_TomTom.ov2.dct - Copied Successfully
    E:\Western_Europe\mapsettings.cfg -> C:\Users\User\Documents\TomTom\unstoppable attempt at western europe\mapsettings.cfg - Copied Successfully
    E:\Western_Europe\Safety_Cam_UK_TomTom.ov2 -> C:\Users\User\Documents\TomTom\unstoppable attempt at western europe\Safety_Cam_UK_TomTom.ov2 - Copied Successfully
    E:\Western_Europe\Safety_Cam_UK_TomTom.ov2.dct -> C:\Users\User\Documents\TomTom\unstoppable attempt at western europe\Safety_Cam_UK_TomTom.ov2.dct - Copied Successfully
    E:\Western_Europe\Safety_Cam_UK_TomTomOv2.ver -> C:\Users\User\Documents\TomTom\unstoppable attempt at western europe\Safety_Cam_UK_TomTomOv2.ver - Copied Successfully
    E:\Western_Europe\Western_Europe-100309.meta -> C:\Users\User\Documents\TomTom\unstoppable attempt at western europe\Western_Europe-100309.meta - Copied Successfully
    E:\Western_Europe\Western_Europe.pna -> C:\Users\User\Documents\TomTom\unstoppable attempt at western europe\Western_Europe.pna - Copied Successfully
    E:\Western_Europe\borders.dat -> C:\Users\User\Documents\TomTom\unstoppable attempt at western europe\borders.dat - Copied Successfully
    E:\Western_Europe\brand\7310_1.bmp -> C:\Users\User\Documents\TomTom\unstoppable attempt at western europe\brand\7310_1.bmp - Copied Successfully
    E:\Western_Europe\citymap.dat -> C:\Users\User\Documents\TomTom\unstoppable attempt at western europe\citymap.dat - Copied Successfully
    E:\Western_Europe\citymap.met -> C:\Users\User\Documents\TomTom\unstoppable attempt at western europe\citymap.met - Copied Successfully
    E:\Western_Europe\cline.dat -> C:\Users\User\Documents\TomTom\unstoppable attempt at western europe\cline.dat - Copied Successfully
    E:\Western_Europe\cname.dat -> C:\Users\User\Documents\TomTom\unstoppable attempt at western europe\cname.dat - Copied Successfully
    E:\Western_Europe\cnode.dat -> C:\Users\User\Documents\TomTom\unstoppable attempt at western europe\cnode.dat - Skipped
    \\?\\\?\\\?\\\?\\\?\\\?\\\?\\\? - Skipped (Source - The filename, directory name, or volume label syntax is incorrect.)​
     
    Butras, Aug 25, 2019
    #18
  19. Butras

    canderson Moderator

    Joined:
    Dec 28, 2007
    Messages:
    10,816
    Likes Received:
    177
    Location:
    Colorado, USA
    TomTom Model(s):
    GO720 GO 740 GO1535 GO1605 VIA1535 GO 600
    Curious - what the heck is this "\\?\\\?\\\?\\\?\\\?\\\?\\\?\\\?" about do you suppose?
    When you look at the device with your PC, do you note anything odd about the directories or file structure - something amiss with names? Are there any files or folders with very peculiar names?
    It might be worth one check pass (NON-repair pass for now!) with chkdsk / scandisk to see if there's something goofy with the directory structure.
     
    canderson, Aug 25, 2019
    #19
  20. Butras

    Butras

    Joined:
    Aug 22, 2019
    Messages:
    23
    Likes Received:
    0
    TomTom Model(s):
    TomTom One XL IQ routes
    nope - nothing odd when exploring the drive via windows - no folders with odd names - I can see all the files within a folder eg Western Europe, see their properties, close that folder and open another one in the drive and so on - at no point does anything iffy happen ( may try looking for properties on one of the known problem files with windows file explorer and see if it experiences any hiccups or try to check it with an antivirus which would mean that the PC can physically read the file).
    only when I try to copy it does anything odd happen.
    that's why I thought possibly it could be some kind of security feature in windows that may somehow disconnect the drive whiles it senses something trying to copy a file it doesn't like. the error message we get then may just mean that it cannot see the folder it was expecting to because the drive is no longer connected - but I am grasping...

    leaning towards a chkdsk attempt also
     
    Last edited: Aug 25, 2019
    Butras, Aug 25, 2019
    #20
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.