Map download failure after MyDrive update.

Joined
Mar 18, 2010
Messages
42
Location
Lincoln, UK
TomTom Model(s)
Start 60
I was going to ask help for a problem updating my map to 11.05 but I'm offering a solution to any who might find themselves in the same boat. I got this message every time I tried:

TT!.JPG


Right click on the MyDrive icon in the Windows system tray and choose Settings.

When I looked at the Downloads tab I saw that the "Download updates to my computer (recommended) was not ticked.

I know I didn't remove the tick 'cos I've not been in there before so perhaps, just perhaps, it was caused by a MyDrive update which was applied when I first tried for the map update.
 
Last edited:
Nope, spoke too soon!

All seemed to go well, dowload went through to 100% and then the transfer started but I got the sane nessage as before. I was wondering if it might be a shortage of space and I'd already deleted all the voices I don't need, but now I am asking for help with this, from those more experienced and knowledgeable than me.

Thanks in advance,

David
 
While MyDrive Connect keeps ending as you show above, what appears on the device during and at the end of the process?
And do you still have functional maps on your device at the end?

The check box you mention only determines whether the update is driven directly to the device, or stored on your computer first and then transferred. Either could/should work, though saving to your computer first is a much better bet, especially if the download is somehow interrupted or fails otherwise.
 
Thanks for your response. The device was saying "There has been an error - see your computer" or similar.

I followed your good advice on the forum and after a some difficulty with connection problems all finally worked OK. I'm sure it used to be much easier but I'm up and running again, thanks for your help.

David

PS Thanks also for clarifying the check box, I see that now.
 
Thanks for your response. The device was saying "There has been an error - see your computer" or similar.

I followed your good advice on the forum and after a some difficulty with connection problems all finally worked OK. I'm sure it used to be much easier but I'm up and running again, thanks for your help.

David

PS Thanks also for clarifying the check box, I see that now.
What was the ultimate solution? Deleting the cache of TT files on the PC and starting fresh?
 
I think so, I reverted to an earlier version of Mydrive but that was promptly overwritten by the latest as soon as I logged in.
I failed to mention that, previously, after the download it said. "getting ready"for a very long time then a message that the servers were busy...
It was all very confusing...
 
i got this same error! i have no maps on my device and i can't download any of them now.... How can i fix this? :(
 
i got this same error! i have no maps on my device and i can't download any of them now.... How can i fix this? :(
Recommend you wipe out previous downloads in your MyDrive cache and try again. Click this. You won't get any feedback that anything has actually happened, but it does clear the cache.


Kill Downloads.jpg
 
Ok, it did not work. I just unplugged the device, closed mydrive, deleted HOME3 folder and started over again. It does not work, this is the "cache-status.xml". Thanks for any help!! :)

<?xml version="1.0" encoding="UTF-8"?>
<urls cacheSuspended="false" cacheSuspendedType="PND">
<url index="1" href="http://download.tomtom.com/nav3/905/nav3-no-asr/Europe.ttpkg" percentage="0" contentLength="10" cacheLength="0" statusCode="404" timestamp="1683445740" validationMandatory="false" downloadSuspended="false">
<md5 percentage="0" contentLength="10" cacheLength="0" statusCode="404" md5checked="false" computedMd5Hex=""/>
<muid type="ODS">AP1442G93648</muid>
</url>
</urls>
Also, forgot to mention, i can download everything except maps.
I can download voices for example or the update when i format the device to origin settings.
i have 3gb of free space and the map is smaller.
 
Ok, it did not work. I just unplugged the device, closed mydrive, deleted HOME3 folder and started over again. It does not work, this is the "cache-status.xml". Thanks for any help!! :)


Also, forgot to mention, i can download everything except maps.
I can download voices for example or the update when i format the device to origin settings.
i have 3gb of free space and the map is smaller.
OK - you've got the same problem as the previous poster had.

http://download.tomtom.com/nav3/905/nav3-no-asr/Europe.ttpkg that your system is requesting isn't found on the TT server (hence the 404 error).

Here's what I'll tell you. That url is for the version 905 map, not 1105 or 1110 which are the previous/current versions. The 905 map is no longer available on the TT server (that map would be VERY old by now ... 3-3/4 years) and so you get the "404" (not found) error.

A current url for a download of that nature would be
http://download.tomtom.com/nav3/1105/nav3-no-asr/Europe.ttpkg (map 11.05).
http://download.tomtom.com/nav3/1110/nav3-no-asr/Europe.ttpkg (map 11.10).

So the real question is where that request for a 905 map is coming from, or if that's some legacy stuff leftover in the folder that somehow wasn't deleted. I wonder if that's an old cache-status.xml file.

In the newly created HOME3/cache folder, what is the date/time stamp on the cachestatus.xml file, and what are the date/time stamps on the most recent content/response files?
 
OK - you've got the same problem as the previous poster had.

http://download.tomtom.com/nav3/905/nav3-no-asr/Europe.ttpkg that your system is requesting isn't found on the TT server (hence the 404 error).

Here's what I'll tell you. That url is for the version 905 map, not 1105 or 1110 which are the previous/current versions. The 905 map is no longer available on the TT server (that map would be VERY old by now ... 3-3/4 years) and so you get the "404" (not found) error.

A current url for a download of that nature would be
http://download.tomtom.com/nav3/1105/nav3-no-asr/Europe.ttpkg (map 11.05).
http://download.tomtom.com/nav3/1110/nav3-no-asr/Europe.ttpkg (map 11.10).

So the real question is where that request for a 905 map is coming from, or if that's some legacy stuff leftover in the folder that somehow wasn't deleted. I wonder if that's an old cache-status.xml file.

In the newly created HOME3/cache folder, what is the date/time stamp on the cachestatus.xml file, and what are the date/time stamps on the most recent content/response files?
Since i deleted all HOME3 folder before trying everything, the log date is today. All other files in HOME3 too.
Point is...how do i download the correct maps? Mydrive only let me download that one with the install button. And even if i get them, i don't know how to move them to the Tomtom since it's not recognized as storage device in windows.
 
No, you can't download the maps manually and install, that's true.

I have no idea why the 905 map is being requested. What version of the map is on your device now?

One solution would be to have TomTom 'push' the most recent map to your device, but for that to work, you'd have to be able to make contact with a live body somehow. Recent posts here say that this isn't easy.
 
No, you can't download the maps manually and install, that's true.

I have no idea why the 905 map is being requested. What version of the map is on your device now?

One solution would be to have TomTom 'push' the most recent map to your device, but for that to work, you'd have to be able to make contact with a live body somehow. Recent posts here say that this isn't easy.
i have no map on my Tomtom. That's why it's unusable...
edit: Only thing it worked a little was to use ***********. Sadly tho, i could only install maps on my tomtom, the ones that Mydrive does not show becouse it just show the 905 which is not reachable and gives error.
The sad part is i can't activate any map on the device becouse the *********** patch fails, even the meta.txt can't be loaded to the device...i have the map installed, but i can't activate it.
Mydrive removes them when i click repair or install.
 
Last edited by a moderator:
Had hoped that you had more than one map installed. Some users do this, and might have added an additional clue.

Sorry - had to mask some of what you typed. We don't allow those references here in our forum.

Sounds like you are going to have to make direct contact with TomTom. The ChatBot isn't the easiest thing to navigate from what we hear here in this forum.
 
Sorry for that infos, i tought those could be usefull to the other guy in thread but i understand
Yeah, the ChatBot just crashes when you try to send a ticket, it says there is an error and will not open anything.
I think at this point it's just not possible to recover a TomTom start 20 becouse it's not supported anymore with the original map and they remove that from the server...feels sad.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Members online

Latest resources

Forum statistics

Threads
29,046
Messages
196,311
Members
68,048
Latest member
Doug Heydon

Latest Threads

Back
Top