GO LIVE 1005 Caravan & Camper Fails to boot following latest SW update


Joined
Apr 10, 2019
Messages
4
Country
<img src="/styles/default/custom/flags/gb.png" alt="United Kingdom" /> United Kingdom
TomTom Model(s)
GO LIVE 1005 Caravan & Camper
I have read within this forum that a large number of customers have the same problem as I do, such that following the latest software update the device is as good as a house brick. It was working faultlessly prior to the last update beginning March 2019 but now it is constantly re-cycling in an attempt to boot, occasionally I can get what appears to be a partial display but there is no sat communications and it freezes at this point. To make things worst I have just purchased the latest traffic updates at a cost of £49.95, I just hope that this has not been wasted.
 
Ad

Advertisements

dhn

Moderator
Joined
Oct 1, 2007
Messages
23,156
Location
Toronto Canada
TomTom Model(s)
1535 LIVE; Via 1605; Go 50; Go 520
Seek support help:

United Kingdom
02079 490 132
Monday - Friday: 9:00 a.m. to 5:30 p.m.

One user did report that, for an hour, he repeatedly did the drum reboot by holding the power button about 20 seconds till he heard the drum sounds. Finally, it did reboot properly and he was good to go.
 
Joined
Apr 10, 2019
Messages
4
Country
<img src="/styles/default/custom/flags/gb.png" alt="United Kingdom" /> United Kingdom
TomTom Model(s)
GO LIVE 1005 Caravan & Camper
Update on GO LIVE 1005 Caravan & Camper Failing to boot following SW update.

After repeat attempts to restart (on, drum roll, and off over four hours) it did eventually burst into life, as soon as it did, I performed a factory reset and then proceeded to connect to the PC and re-install updates except for the latest GPS software. The device appears to be booting normally now but I will be testing it out for a while before I update to the latest "Mandatory" QuickGPSfix 60KB software update.
Once I do update the GPS software I will respond with it's conclusions.
John Ratcliffe
 

canderson

Moderator
Joined
Dec 28, 2007
Messages
11,300
Location
Colorado, USA
TomTom Model(s)
GO720, GO740TM Live, GO 1535 Live, Via 1535, Via 1605, GO 52, GO 600, GO 620, GO 630, TomTom Bridge
The QuickGPSFix isn't software. It's just a frequently provided table of where the satellites can be expected to be in the sky at any given time over a max of the next 30 days or so. It's what allows a device that's been turned off for a day or two to immediately know which satellites to expect where, creating a much quicker time to get a fix on your location without even having yet found and listened to a satellite. If you give this site a quick read https://huxley.wwu.edu/sal/gps-ephemeris-data you'll see what it's about.
 
Joined
Apr 10, 2019
Messages
4
Country
<img src="/styles/default/custom/flags/gb.png" alt="United Kingdom" /> United Kingdom
TomTom Model(s)
GO LIVE 1005 Caravan & Camper
I can now confirm that my Go Live 1005/ Go Live Camper & Caravan appears to be working following a full updating through MyDrive Connect. I have found an online article that might explain why my unit and that of another friend’s started to fail on 07/04/2019.
https://www.theverge.com/2019/3/8/1...ver-issue-2019-garmin-tomtom-devices-affected
TomTom were aware of this but it would appear did not notify customers, I only found this out by searching the internet.
No problem, as I said all seems well so I am once again a happy bunny, and bye the way really like the unit, especially while I'm towing my caravan.
Best regards,
PS many thanks regarding the QuickGPSfix information.
John.
 
Ad

Advertisements

Joined
Apr 10, 2019
Messages
4
Country
<img src="/styles/default/custom/flags/gb.png" alt="United Kingdom" /> United Kingdom
TomTom Model(s)
GO LIVE 1005 Caravan & Camper
Having not had any reason to use my GO LIVE 1005 Caravan & Camper satnav for a while but when I truly needed it the most it has once again let me down. My previous posts have been reasonably positive about the unit, but now I am beginning to believe that TomTom are no longer interested is supporting my unit. I have tried to update the unit but keep getting a message stating that the system is really busy please try again later. What the unit is doing now is:- When I select a destination, it starts to calculate the route, it gets stuck almost at the end of the calculation then restarts the device. This happens if I search a point on the map, from my favourites or via a postcode/address.
I am a software engineer and KNOW that this is a software problem but I am betting that I don't receive any support to fix this issue.
 
Joined
Jun 5, 2019
Messages
4
Country
<img src="/styles/default/custom/flags/gb.png" alt="United Kingdom" /> United Kingdom
TomTom Model(s)
tom tom Go Live 1005 live camper & Caravan
I have the same problem with my go live camper &caravan model, I have spoken and sent many emails to Tom Tom support team last one today and they tell me that they have had no reports of any problems and that this unit is now “end of life”so basically not their problem.
Unfortunately mine will not reboot it just sticks on the opening screen, they just keep telling me it’s not a problem that they have caused and that it does have an end of life so tough
If any one can help me bring it back to life I would be very grateful
Thanks
Terry
 

dhn

Moderator
Joined
Oct 1, 2007
Messages
23,156
Location
Toronto Canada
TomTom Model(s)
1535 LIVE; Via 1605; Go 50; Go 520
See my post in your other thread...……..
 
Joined
Jun 5, 2019
Messages
4
Country
<img src="/styles/default/custom/flags/gb.png" alt="United Kingdom" /> United Kingdom
TomTom Model(s)
tom tom Go Live 1005 live camper & Caravan
I have the same problem with my go live camper &caravan model, I have spoken and sent many emails to Tom Tom support team last one today and they tell me that they have had no reports of any problems and that this unit is now “end of life”so basically not their problem.
Unfortunately mine will not reboot it just sticks on the opening screen, they just keep telling me it’s not a problem that they have caused and that it does have an end of life so tough
If any one can help me bring it back to life I would be very grateful
Thanks
Terry
Thanks for the advice on trying to recover my device,but unfortunately they have not worked
But I have just had another email from the Customer support team!!! And they have again told me that their updates can not have caused the problems that we all seem to have
I have been told that they can not escalate this from their departed and that their aims are to offer good customer solutions. Si in order to escalate this further I must now send my complaint to tomtom international BV
Customer support department
Customer relations
Oosterdoksstratt 214
1011DK Amsterdam
The Netherlands
And include in my letter the following
My name
Adrees details and email address
A telephone number on which I can be contacted on during office hours
The incident number
A detailed complaint description

They will send a confirmation by email that they have received the complaint within two of receipt

You can be sure I will be doing this this weekend, and I have only included the details for those of you who are like be fed up of them not acknowledging that they have caused the problem and I am the only one
Terry
 
Ad

Advertisements

canderson

Moderator
Joined
Dec 28, 2007
Messages
11,300
Location
Colorado, USA
TomTom Model(s)
GO720, GO740TM Live, GO 1535 Live, Via 1535, Via 1605, GO 52, GO 600, GO 620, GO 630, TomTom Bridge
Yes - be sure to point them to both the thread(s) here and at the TT support board. There's something wonky with the update that is SPECIFIC to the 1005 Camper/Caravan that is causing this problem that those with other models (even of the regular 1005) are not seeing. Why only the 1005 Camper/Caravan is being hit with this problem is anyone's guess at this point.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top