updated to navcore 8.010, now can't connect to computer

Joined
Sep 14, 2008
Messages
2
I recently updated to navecore 8.010.

Now, when I connect my TomTOM 720 to the USB cradle and turn it on, it no longer prompts me to connect to the computer which means I can no longer update my device.

I tried doing a pin reset but that did not work.

Has this happened to anyone else? Anybody have a fix?

Thanx
 
I recently updated to navecore 8.010.

Now, when I connect my TomTOM 720 to the USB cradle and turn it on, it no longer prompts me to connect to the computer which means I can no longer update my device.

I tried doing a pin reset but that did not work.

Has this happened to anyone else? Anybody have a fix?

Thanx

You may want to turn on the machine and try to restore to factory settings. You will lose your custom settings this way but it may remedy the situation.
 
Hey there :)

Mine does the same when i dock the 720, but it seems (to me) that if you turn the 720 on first then dock it, the usual "connect to computer" message appears.
Hope that helps :)
 
I would still try the pin reset just to see if it can be recognized when docked and then powered on.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Members online

Latest resources

Forum statistics

Threads
29,047
Messages
196,337
Members
68,048
Latest member
Cranbrook

Latest Threads

Back
Top