unable to send google maps location to XXL


Joined
Aug 27, 2010
Messages
23
Found the send command in google Maps for a location to my TT XXL and had my Home (2.8) turned on my PC and logged in. Tried to download but got a firefox window saying it could not find the file for the location.

Anyone else have this problem? Is there a fix or is i just my Memorex?
 
Ad

Advertisements

Joined
Feb 11, 2011
Messages
4,683
Location
London, UK.
TomTom Model(s)
Go520,720,XL Live, Start60,Go940,950,1000,1005,New500,New5000
I don't know what to suggest. I use Firefox and it's working for me.

but Firefox doesn't seem to be involved that much... as soon as I click on the "Send" button Home starts up, runs the on-screen emulator for the TomTom and then switches to an "Open address" screen with options to Navigate to the location, show it on the map, or add it to Favourites.

But how are you asking Google to send "a location"? I've only ever got it to send "Local search" businesses.

I do that by Searching for it in Google, then in the LEFT panel below the result I want, selecting "more", and then "send" from the list, then "GPS" in the new window that opens.

After that, I select TomTom from the list of brands and click on "Send".

At that point, Home starts and I get the "open address" page
 
Joined
Aug 27, 2010
Messages
23
More

Thanks Andy.
Tried this time without connecting TT to computer just to see what would happen. Got a file from the TT Home asking me to connect and wanted to know what version was I using. After selecting the current Home version (on right), I got the followiing: "Firefox can't find the file at tomtomhome:geo:lat=38.950139&long=-92.332031&name=Flat Branch Pub & Brewing." this is the message I get from FFox (latest version) and also the one I got the first time. This is a business.

Do you think I should try to reload TTHome. Incidentally, it's loaded in my program files as "TomTom Home 2"

See anything wrong?
 
Joined
Feb 11, 2011
Messages
4,683
Location
London, UK.
TomTom Model(s)
Go520,720,XL Live, Start60,Go940,950,1000,1005,New500,New5000
Not that I can see.

I just tried Googling "Flatbranch pub and Brewing" in Columbia and went through the same process and it got me to the "open address" screen with these details:

Flat Branch Pub & Brewing
Latitude: 38.95014
Longitude: -92.33203

It all seemed to be working properly, but I couldn't actually add it to the TomTom because I don't have one with a US map on it at the moment, but it looks like it would do, just like my first test.

I guess you could try reinstalling Home 2 (the "2" is correct by the way)

Do you also have the correct files installed so the on-screen emulator ("operate my XL") works in Home?
 
Ad

Advertisements

Joined
Aug 27, 2010
Messages
23
More

Finally figured it out...It's my "steam-driven" desktop and its version of XP that my buddies at the computer repair place updated me with when it went down. Went over to my even older laptop and was able to run the problem with no errors.

Thanks guys for the help.
Had a recent opportunity to operate a nuvi... boy, what a stinker!!! even my old go510 was much better.

Thanks again for the fast replies.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top