turn off gong sound when speeding


Joined
Feb 23, 2009
Messages
22
I have a TT One 3rd edition version 7.166 now. I used to have version 8.010.

I want to turn off the gong alarm when going over the speed limit. I do NOT have max speed checked (which turned off the sound when I had version 8.

Also, there is no Safety preferences icon in my menu with the version under "change preferences"

how do I turn off the gong alarm?
 
Ad

Advertisements

dhn

Moderator
Joined
Oct 1, 2007
Messages
23,170
Location
Toronto Canada
TomTom Model(s)
1535 LIVE; Via 1605; Go 50; Go 520
See if there is a preference option to show more menu options. If so, see if safety preference is there.

If there is no icon for safety preferences, try a pin reset on your unit.
 
Joined
Feb 23, 2009
Messages
22
I don't have a menu option to show more preferences and I did the reset and still have the same menu choices. There is nothing about safety preferences anywhere.
 

dhn

Moderator
Joined
Oct 1, 2007
Messages
23,170
Location
Toronto Canada
TomTom Model(s)
1535 LIVE; Via 1605; Go 50; Go 520
How about this? Preferences-->Voice Preferences-->Announce warnings. Uncheck it?

Try that.
 
Joined
Feb 23, 2009
Messages
22
nope, I don't have that either. I was able to fix it by deleting the custom TT menu I had in SdkRegistry and letting the original menu load. That brought up a safety preferences icon where I was able to turn off the gong sound (I hope). And then I loaded the custom menu back. We will see
 
Ad

Advertisements

dhn

Moderator
Joined
Oct 1, 2007
Messages
23,170
Location
Toronto Canada
TomTom Model(s)
1535 LIVE; Via 1605; Go 50; Go 520
Ah! NOW you add in the additional information (custom menu),,,,,,;)

I think you may have solved the problem. Let us know.
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top