Route avoiding motorways, how to turn off

Discussion in 'In-Dash Navigation' started by David Brookes, Feb 2, 2018.

  1. David Brookes

    David Brookes

    Feb 2, 2018
    Likes Received:
    TomTom Model(s):
    Hi, I'm a new member here, hoping someone can help me with a problem I've been unable to solve.
    A few months ago on a return trip from Plymouth to Shropshire I was being directed home via b roads and even country lanes.
    I can't find anything to bring back motorways in 'settings'. All help/advice will be appreciated.

    David B
    David Brookes, Feb 2, 2018
    1. Advertisements

  2. David Brookes

    dhn Moderator

    Oct 1, 2007
    Likes Received:
    Toronto Canada
    TomTom Model(s):
    1535 LIVE; Via 1605; Go 50; Go 520
    I'mn settings-->route planning, do you have 'fastest route' selected for 'when a faster route is available' AND 'fastest' for 'Always plan this type of route'?
    dhn, Feb 2, 2018
    1. Advertisements

  3. David Brookes

    Arno Moderator

    Jun 3, 2008
    Likes Received:
    Toronto - Pickering, ON
    TomTom Model(s):
    930; GO 620; Start 63
    Welcome to TomTom Forums, David.

    As dhn said, you need to go to the Settings. Let me walk you there step by step. Tap
    Menu > (swipe to the left to get to)
    Settings >
    Route Planning > (go down until you see the 'greyed' "Always plan this type of route" and make sure that
    Fastest route is selected
    tap top RH arrow to get back to the main screen.

    B roads and Country lanes routing makes me presume that Shortest route was selected.

    Any questions, do not hesitate to ask.
    The only dumb question is the one that has not been asked.
    Arno, Feb 2, 2018
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.