Start 42 route syncing problem


Joined
Aug 3, 2020
Messages
6
Country
<img src="/styles/default/custom/flags/gb.png" alt="United Kingdom" /> United Kingdom
TomTom Model(s)
start 42
the 42 is not receiving routes from My Route despite it showing as synced. It has done previously but now wont accept those it had done before let alone new routes.
 
Ad

Advertisements

dhn

Moderator
Joined
Oct 1, 2007
Messages
23,156
Location
Toronto Canada
TomTom Model(s)
1535 LIVE; Via 1605; Go 50; Go 520
Are you logged into MyDrive on your unit?
 
Joined
Aug 3, 2020
Messages
6
Country
<img src="/styles/default/custom/flags/gb.png" alt="United Kingdom" /> United Kingdom
TomTom Model(s)
start 42
Not sure what you mean, I connect via cable to my Mac. Nothing has changed but the sync has stopped working. I should say that the so called support system is useless!
 
Joined
Aug 3, 2020
Messages
6
Country
<img src="/styles/default/custom/flags/gb.png" alt="United Kingdom" /> United Kingdom
TomTom Model(s)
start 42
Ok so I’m a thick oldie! Found out how to log in on the device. All sorted, thanks for your help.
 
Joined
Aug 3, 2020
Messages
6
Country
<img src="/styles/default/custom/flags/gb.png" alt="United Kingdom" /> United Kingdom
TomTom Model(s)
start 42
Yes very basic error. I did not realise the cloud on the top right of the 42 screen, related to the account,I was thinking it was 'Cloud storage'
I pressed on it and it gave me the option to log in to my account, I had assumed that logging in on the My drive was all that was needed.
One day I will get to grips with modern technology!!!!
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top