TT OneXL only Guam after new map download

Joined
Oct 9, 2008
Messages
421
TomTom Model(s)
340S TM (2011), ONE XL (2008)
I downloaded a new USA_&_Canada map from TomTom (ver 835.2420) onto my 2GB SD card today. Now, only the Guam map shows up on my GPS.

I have tried pin reset. Also did the "no maps found" checklist on TomTom website - nothing missing in my SD files. There are no additional updates showing as being available via TomTom Home.

See below for my equipment.

I have a backup of my maps and could reload them, but I paid for a new map and 4 quarterly updates for one year, for $80 on Oct 8, 2009.

Any suggestions?
 
Sounds as if the install of the map wasn't successful in getting validated.

Look here for an alternate method of installing the map.
 
Thank you for the suggestion.

What finally worked for me was reformatting the card (FAT), doing a fresh reinstall of all applications via TomTom Home (ver 2.7), transfer the saved unzipped maps onto the card, and reboot one last time.

It works! Next interesting process will be to reload old 3rd party programs.

Appreciate the forum participants and all who share information!
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Members online

No members online now.

Latest resources

Forum statistics

Threads
29,145
Messages
197,041
Members
68,197
Latest member
Gazza666

Latest Threads

Back
Top