TomTom Application v7.161 for GO300/700/510/710/910/All One Devices


Internetpilot

Moderator
Joined
Aug 31, 2006
Messages
264
Location
Ponte Vedra, Florida
TomTom Model(s)
GO700 (Updated)
I realize that with Home v2.1 and MapShare being available for almost all models of TomTom now that posting an announcement of an upgrade might be a little worthless, but I figure not everyone will connect their TomTom device to the computer very often.

TomTom has released v7.161 of the TomTom Application for the TomTom GO 300/700/510/710/910 and all the One models. Here's the link to the info page:

http://www.tomtom.com/support/index.php?FID=6141&Lid=1

On a personal note, I was hoping that this included a fix to resolve the missing auto-on feature for the GO700, but no such luck. Maybe in the next fix release.
 
Ad

Advertisements

Joined
Nov 26, 2007
Messages
2
v7.161 removes MapShare

Hi All,

New poster, utter newb at Tomtom, but I found that when my Home v2.1 downloaded the new update, I lost MapShare. Hopefully this isn't just because I'm a bad boy, but has anyone else experienced this? Thankfully I had backed it up before installation, so I'm back in business, but isn't this just a weird thing in an update? Or maybe I just think it's weird because I am so new with TT...

Thanks!
Steve

TT One v2
updated to v7 software
6.75 maps
Serial number starting with "E"
 
Joined
Jul 20, 2007
Messages
5
Location
Metcalfe, ON Canada
TomTom Model(s)
GO 910
Big problem with this update? Timewarp back to earlier view

Hi All,

New poster, utter newb at Tomtom, but I found that when my Home v2.1 downloaded the new update, I lost MapShare. Hopefully this isn't just because I'm a bad boy, but has anyone else experienced this? Thankfully I had backed it up before installation, so I'm back in business, but isn't this just a weird thing in an update? Or maybe I just think it's weird because I am so new with TT...

Thanks!
Steve

TT One v2
updated to v7 software
6.75 maps
Serial number starting with "E"
Well - this update really sucks :mad: . I lost the shortcut to TomTom jukebox and map correction menu (this was a bent arrow on the left side of the primary navigation screen - it brought you to the jukebox or allowed you to catch a map error). The "help me" sub-menu has completely gone, I can get the help features, but only by telling TT to show all menu items - but the special "help me" set of icons is gone. The navigation interface on my TT has gone back in time to about 6 months ago - all the useful new shortcuts are completely gone.

And just like Steve, map share is gone.

I have a TT 910.

Anyone else seeing this problem?:confused:
 
Last edited:
Ad

Advertisements

GAW

Joined
Sep 22, 2006
Messages
989
Location
CA Bay Area
TomTom Model(s)
920
I have a 910, and it has 7.162 on it now. I see mapshare, but I do not have the newer maps, so it does not work - yet.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top