TomTom Go300 - Deleted application file - Please help!


Joined
Oct 9, 2012
Messages
7
Hello,

After trying to fix my sat nav for hours, I have found myself here. This is my last attempt to get it working again.

The problem:

I hadn't updated the device for quite some time, so plugged it into my computer to see that there was an update to the software available (Version 6.520 i believe).

I attempted to install it but got a message saying that there was not enough memory on the device.

So i deleted the old application file, and was planning on then re-installing the updated one.

The problem however is that after deleting the file, the TT Home software no longer recognises the device. My PC recognises it and I can browse the files on the card, but I can not access it through the TT Home software to perform the update.

It just says "No device connected"

I have found a few places online and downloaded what I think is an up-to-date application file, but when i tried to copy this onto the memory card it says not enough memory?

So I am at a loss?

I don't understand why I was prompted to download an application file that doesnt fit on the memory card in the first place?


Any assistance woul be truely appreciated.

Thanks
 
Ad

Advertisements

dhn

Moderator
Joined
Oct 1, 2007
Messages
23,156
Location
Toronto Canada
TomTom Model(s)
1535 LIVE; Via 1605; Go 50; Go 520
What device do you have? And do you have a backup?
 
Joined
Oct 9, 2012
Messages
7
I have a TomTom Go 300 device.

I believe I have a backup that I made using the Home software, but I can't access it because the software will no longer recognise the device.

My computer does recognise the TT however, here is a screenshot of what is currently on the SD card.

I think just the application file is missing, can i download it and manually drag it onto the card?

Screenshot > http://bit.ly/RMT7hK
 

dhn

Moderator
Joined
Oct 1, 2007
Messages
23,156
Location
Toronto Canada
TomTom Model(s)
1535 LIVE; Via 1605; Go 50; Go 520
You could try to call CS at 0845 161 0009 or 020 7387 5444 and ask that they send you application 7.903 as a file in an email to you???
 
Joined
Oct 9, 2012
Messages
7
On the tomtom website it states that my device is legacy and they will not provide telephone support :-(

Is there anywhere else i could download the file from?
 
Ad

Advertisements

Joined
Oct 9, 2012
Messages
7
This is not the latest (7.903 is) vbut download and use WinRar to extract to the card:

http://download.tomtom.com/sweet/navcore/navcore_7.900.9180.go-go300-go500.cab

Thanks for that - but i am still having problems!

I tried to copy the files across to the SD card, with the files that were currently left on the SD card and it said not enough memory.

So i formatted the card, and then copied JUST the files from the download across.

Still no luck, the device is still not recognised by Home and will not start up.

Ahhhh!
 

dhn

Moderator
Joined
Oct 1, 2007
Messages
23,156
Location
Toronto Canada
TomTom Model(s)
1535 LIVE; Via 1605; Go 50; Go 520
Are you using the proper cable that came with the device? A USB port on the back, not the front of the computer?

Have you done a reset of the unit?
 
Joined
Oct 9, 2012
Messages
7
Yes I am using the Official cable that came with the Unit and connecting via the main USB ports and I have tried resetting the device - no luck.

What files exactly should be on the SD card?

Here are the files that I see after extracting the downloaded you shared: http://bit.ly/RaFKsj

Do those files look correct?

When i try to drag and drop them manually onto the SD card with everything else there is not enough memory?

These are the files already on the card - Screenshot > http://bit.ly/RMT7hK
 

dhn

Moderator
Joined
Oct 1, 2007
Messages
23,156
Location
Toronto Canada
TomTom Model(s)
1535 LIVE; Via 1605; Go 50; Go 520
How much space do you still require?

You might delete everything in the Licenses, Script folders.
 
Joined
Oct 9, 2012
Messages
7
I've tried deleting the contents of the Licences and Script folders, and the files still do not fit.

This is a nightmare, i guess i will need to get a larger SD card or just give up and buy a new sat nav.

Seems like i've tried everything.

And all this because I deleted one file via the Home software
 
Ad

Advertisements

dhn

Moderator
Joined
Oct 1, 2007
Messages
23,156
Location
Toronto Canada
TomTom Model(s)
1535 LIVE; Via 1605; Go 50; Go 520
Okay, make an Explorer backup of everything on the card. Then format the card. Don't use quickformat.

Install app 7.90 manually.

Restore the GB map folder.

See if things work now.
 
Ad

Advertisements

Joined
Oct 9, 2012
Messages
7
Success!!!

For some reason or another, my computer recognised the TT and I was able to restore and update!

Thanks a lot for your help, it is very much appreciated :thumb:
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top