tomtom 1 3rd addtion


Joined
Aug 6, 2010
Messages
3
hi guys i have a tomtom 1 i dont know whats gone wrong with it but when i turn it in all i get is a black screen with all other writing abit like a menu really but it also says sleep mode is there anyway of getting out of the black screen and reusing my tomtom again thanks guys
 
Ad

Advertisements

dhn

Moderator
Joined
Oct 1, 2007
Messages
23,156
Location
Toronto Canada
TomTom Model(s)
1535 LIVE; Via 1605; Go 50; Go 520
On any model when you hold down the power button long enough, it boots to a diagnostic screen. That's what you are seeing.

So, for starters, don't hold the button down that long. It should do a normal boot up within 5 seconds or so.
 
Joined
Aug 6, 2010
Messages
3
thanks for your reply i will give that a try when i get home and really hope it works lol
 
Joined
Aug 6, 2010
Messages
3
Hi dhn
i have tryed the way you told me and still no joy and still get the black menu screen.Is there anything else that i can try to help me get my satnav back on the go!!

thanks for your help anyway
Jay
 
Ad

Advertisements

Joined
Mar 23, 2009
Messages
3,199
Location
Blackpool UK
TomTom Model(s)
720, 930, 940, XL, One 3rd
Sounds like the on/ off switch is sticking down when pressed I have seen this on other units from time to time, usually I clean up the push button from the inside of the device but unless you are happy to take electronics to bits this might be a little difficult - Mike
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top