Tom Tom start wont start


Joined
Oct 7, 2014
Messages
6
TomTom Model(s)
xxl
Hi all, my daughter has a TomTom start model 1ex00 first two digits of the serial are: xc. She has never made a backup of it and it now just gets to start on the screen and stays there, you cant turn it off of anything, you have to wait for the battery to run out before you can try again. I have tried resetting it but that did not work, after the battery is flat you connect it to the pc and turn it on you can update it via TomTom home but when restarted it still stays on the start screen. I made a windows explorer backup of it (folder options showing all files) then removed everything and put the map back on did a update but this time stuck on the when it started it was stuck on the TomTom logo. Has anyone have any ideas?
 
Ad

Advertisements

dhn

Moderator
Joined
Oct 1, 2007
Messages
23,156
Location
Toronto Canada
TomTom Model(s)
1535 LIVE; Via 1605; Go 50; Go 520
Well, that model is a Start - 1GB (TomTom HOME) according to the serial digits. Since you have the Explorer backup, use Windows to format the device, don't use quickformat. then restore the backup and see if that helps.
 
Joined
Oct 7, 2014
Messages
6
TomTom Model(s)
xxl
Thanks for the reply dhn, the backup was made while the unit was faulty, should I still give it a go?
 

canderson

Moderator
Joined
Dec 28, 2007
Messages
11,300
Location
Colorado, USA
TomTom Model(s)
GO720, GO740TM Live, GO 1535 Live, Via 1535, Via 1605, GO 52, GO 600, GO 620, GO 630, TomTom Bridge
Yes. All that's critical from your backup is the map, and that's probably not the root of your problem.
Try restoring your original backup first as dhn recommends (ignore Home's request to install things for you for that time). If that doesn't improve things, then format again, and next time, allow Home to install firmware as it will recommend. Once that's done, we can get your map folder copied back from your PC to the unit separately.
 
Joined
Oct 7, 2014
Messages
6
TomTom Model(s)
xxl
Formated it, restored files, still the same, waiting for it to die again and will format again then try Tom Tom home and see if it offers anything.
 
Joined
Oct 7, 2014
Messages
6
TomTom Model(s)
xxl
Formated it, connected it to TomTome home, it downloaded the software ect then it said it had to restart the device and its now just sat with the TomTom logo screen.
 
Ad

Advertisements

dhn

Moderator
Joined
Oct 1, 2007
Messages
23,156
Location
Toronto Canada
TomTom Model(s)
1535 LIVE; Via 1605; Go 50; Go 520
Just grasping at straws here.......

Connect to Home. Manage my Device-->Items on Device-->Application. Select to remove. Now, Items on Computer-->Application. Select to remove.

Shut down the device. Close Home. Now, open Home and restart the device and connect to Home. An application should be offered.

Download, install, disconnect device properly using the Device Disconnect icon.

Restart device and see if it works now.
 
Joined
Oct 7, 2014
Messages
6
TomTom Model(s)
xxl
Tried that, as soon as you restart it stays locked on the Tomtom screen, tried a few variations still the same.
 

dhn

Moderator
Joined
Oct 1, 2007
Messages
23,156
Location
Toronto Canada
TomTom Model(s)
1535 LIVE; Via 1605; Go 50; Go 520
May be time to consider tossing the device. A 1 gb model such as that doesn't have much future or flexibility. Perhaps someone else will pop in here with a useful suggestion for you; I just can't think of anything else to try.
 

canderson

Moderator
Joined
Dec 28, 2007
Messages
11,300
Location
Colorado, USA
TomTom Model(s)
GO720, GO740TM Live, GO 1535 Live, Via 1535, Via 1605, GO 52, GO 600, GO 620, GO 630, TomTom Bridge
By rights, with JUST the firmware, it should boot to a 'no maps found', but I wonder what will happen if the OP now copies the UK&ROI map folder back from his PC to the unit???
 

dhn

Moderator
Joined
Oct 1, 2007
Messages
23,156
Location
Toronto Canada
TomTom Model(s)
1535 LIVE; Via 1605; Go 50; Go 520
Nothing ventured............nothing gained, I suppose.

To ian1956, one other thing to try........

In Windows: (with device on and connected to the computer).......

Start-->Run-->type, 'cmd' (no quotes)

In the window that opens: type (without quotes) 'chkdsk X: / f' where X=the drive assigned the device by Windows and note the space after the /
 
Ad

Advertisements

Joined
Oct 7, 2014
Messages
6
TomTom Model(s)
xxl
Thanks for all your help tried all the above still same thing, trouble is when you try some thing in home it restarts the unit then it hangs and you have to wait for the battery to run out before you can connect it to pc and get the pc to see it, very strange, I hope my Xxl does not go like this, but at least for mine I have loads of backups.I did read on another forum same problem and it was sorted by putting all the files on it from another working unit but I don't know anyone with one of these, time for her to buy a new one I think.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top