Problem after updating my Europe map.

Discussion in 'Maps and Routing' started by Jonzjob, Jul 18, 2010.

  1. Jonzjob

    Jonzjob

    Joined:
    Jul 18, 2010
    Messages:
    43
    Likes Received:
    1
    Location:
    was Nr Carcassonne France. Now NW Wilts England.
    TomTom Model(s):
    Go6000
    I posted this on the intro forum, but in hind sight I think that it should be on here? I hope that it's OK to do so?

    I am not new to my Go 720, but I am new to updating the maps on it. Last evening I bought and downloaded the West Europe updated map and finished up leaving it overnight to down load. This morning I had to click a couple of times to finish the install. I am totally unsure as to what happened next, but I am now in the position of not being able to access the unit in any way. It won't even switch off!

    The screen is showing a green rectangle with a picture of the 720 in its USB cradle. When it is connected to my iMac and TomTom Home is up and running it does not show the 720 at all, just the options to buy, delete, copy, etc. down the left hand side of the window. I have tried a reset, but there is still no difference. When I try to disconnect the unit from the Mac it tells me that it's busy and to try later.

    Since I first posted this I have tried to do an update to it to see what happened. It is now telling me that I am trying to write to a read only file?

    I am going to need this thing on Wednesday so if anyone can give me any help I will be truly grateful!!
     
    Jonzjob, Jul 18, 2010
    #1
    1. Advertisements

  2. Jonzjob

    Jonzjob

    Joined:
    Jul 18, 2010
    Messages:
    43
    Likes Received:
    1
    Location:
    was Nr Carcassonne France. Now NW Wilts England.
    TomTom Model(s):
    Go6000
    OK, now this getting more silly by the minute! I got so desperate when I couldn't disconnect my 720 from my iMac that I just took the USB plug out> There was a warning from the iMac about removing without ejecting, but the 720 started to work again.

    I plugged it into my Windows laptop and was able to access the thing and all appeared OK until I disconnected it from there. It seemed to be OK and went to the start map screen, gave a low battery warning and switched off. There has not been any problem with the battery at all till that point.

    I have now retried it on my iMac and it just says that it is a read only file and can't write to it!

    Has anyone got any idea as to what the hell is going on here?

    I have ordered a new battery after finding the thread and printing it on how to change the battery.
     
    Jonzjob, Jul 18, 2010
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.