GPS troubles

Joined
Jan 30, 2014
Messages
2
TomTom Model(s)
Tom Tom XXL 540s
i tried copying new maps on to my TT XXL but something went wrong and ive been trying to fix it but i'm out of ideas.
ive followed most of the troubleshooting steps on the essentials page but that has resolved the issue.

i have done the following actions:
1. backed up the gps by completely coping the files into a folder.
2. copied over new maps overwriting the old ones
3.restart (something went wrong here)
4.device hangs doesnt not start properly
5. hard reset soft reset(no change)
6.attemped restore backup ( fails gps disconnects after short period)
7. followed first steps to system recovery (1,2,4,5)
8. gets red cross
9. follow steps to remove red cross (installed home, deleted applications, updated)

currently the device still intermittently disconnects from computer approx every 5 minutes, device does not boot without computer, gps emulator has never worked, no highlights in diag page, boots to tom-tom logo and hangs, occasional green screen when trying to shut off device.
 
Are you using the cable that came with the device?

What are the new maps you are trying to install on the device and were they purchased using Home?
 
Indeed - probably the most important question ... where did these new maps come from? Maps are keyed to each device by serial number.
 
i got the maps at a local swap meet there was instruction to run this script but i haven't since the gps died after copying the map, as of right now i just want to restore the gps to backup i made earlier but its not working
 
Sorry,it seems evident that the maps are hacked and the script is to make them (illegally) install on your device.

Any discussion about hacking maps and/or applications is inappropriate here or in any other reputable forum.

If restoring the backup doesn't work, I guess you've learned a hard lesson, eh?

Don't think you'll get any additional help from anybody here.
 
HI,

I'm quite sure Canderson and DHN are correct so far as the maps are concerned - but ---

When you did the backup of the unit as indicated in your original post, item 1, did you do this before or after you loaded the newly acquired maps - and, just as important, did you use TT Home or Windows Explorer to copy files to the "folder". I'm not clear about the differences in the process but I believe that the "back up" TT Home does, does not copy the full contents of the device whereas Windows Explorer does (providing you have made sure that you can see any hidden files on the device - if any are there).

But if you did the backup after loading the recently acquired maps, then this action will have overwritten the maps that were on the device and locked to it - and once they are gone they are gone and if you used TT Home to do the backup then some critical files might be missing as well.

If this is the case, then I suspect that your only course of action would be to re-establish the operating system after deleting all the device contents - I think there is a link to the appropriate software on the forum - the mods will jump in if I'm wrong. You may be able to do this via TT Home as well.

Then use home to buy the current version of the appropriate map you want.

But it might be cheaper in the long run to just purchase a new unit with a lifetime maps option.

Good luck

Go930user
 
Home does, does not copy the full contents of the device whereas Windows Explorer does (providing you have made sure that you can see any hidden files on the device - if any are there).
Windows Explorer will copy all files even if the "View" is not set to "Show hidden files, folders and drives" in Folder Options.

(I still use the Classic theme and have "Display the full path in the title bar" checked.)
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Members online

No members online now.

Latest resources

Forum statistics

Threads
28,888
Messages
194,956
Members
67,842
Latest member
M Stedman

Latest Threads

Back
Top