Can't find certain POI's?

Joined
Jun 10, 2014
Messages
5
TomTom Model(s)
Classic XXL
I have recently got a TomTom and have done all the updates etc. Read through the rubbish instructions you get with them and I don't know if I am just being really stupid but some POI's don't seem to be coming up or just aren't on the system for some reason. For example, I went to my vets the other day and I tried to search for it but it didn't come up. Is there a way to add it on to the system? I have a Classic XXL. Thanks.
 
For built in pois, you can make changes (liking adding another point to a category) through mapshare corrections.

For custom pois, use Manage pois.
 
This is what I have tried...Change preferences - manage POIs - add POI - then it says select category to add POI and Veterinarian isn't coming up :/
 
I tried to. But it meant having to make a new category which defeats the object of it really.
 
Then if the built in Veterinarian category doesn't have the specific one you need, you add it through map corrections-->Correct a map error-->(arrow right)-->Add missing poi-->select Vet category.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Members online

No members online now.

Latest resources

Forum statistics

Threads
28,986
Messages
195,790
Members
67,966
Latest member
vananhnga33

Latest Threads

Back
Top