Satellite can't Find Me?

Joined
May 2, 2009
Messages
33
A few weeks ago while on a trip my 730 had my avatar way off the road as if I were driving in space. I did a reset which seemed to fix things but it happened again on that trip. When I got home the new summer maps were available as well as an update to TomTom Home so I updated all the software. Then after pulling out of my driveway there were no streets being displayed on the screen. Two resets failed to correct the problem. On my way home I turned on the navigator and all the streets were there but the images were distorted. I told the navigator to take me home and everything went to normal.

I'm still having this problem and can correct it by using the reset button but I have to do it every couple of days which is a real pain in the tush. The 730 is several years old and well beyond warranty. So before I buy a new unit does anyone know if there's a software fix for this problem or has it lived out its expected life and just needs to be replaced?
 
It may be that the application installed is just misinterpreting the map data at times. Do you have the latest, 9.430??
 
After your firmware update, you'll want to get your unit into a stable spot (not moving) and give it a few (as long as 15) minutes to pick up a full almanac from the satellites.

But first, you will want to delete any content of the "ephem" folder on your unit (but not the folder itself), and all of the sub-folders on your PC in this location:
C:\Documents and Settings\CHRIS\My Documents\TomTom\HOME\Download\complete\ephemeris

After that, let us know how it goes for you.
 
Sorry for taking so long to get back but yesterday was a busy day. If it matters, I'm using the Mac version of Home. It's Home v2.8.3.1343.

My North America maps are v890.4222.

I emptied the ephem folder on the unit but left the folder as instructed.

For what's it's worth, my unit has 1956.2MB of memory. I have 1842.1MB of data installed with only 114.1MB still free. Could a lack of free space be the problem?

Right now my car is in the driveway with the unit on and I'll let it sit there for a full 30 minutes so it can shake hands with the sats.

Other than the above, I guess I'll have to see how it behaves next week to find out if your fixes will do the job.

Thanks all!
 
No, the amount of memory on your unit won't preclude getting a decent satellite connection. Didn't realize you were on a Mac, but the same applies, although I can't off the top of my head remember what the path looks like to the TomTom stuff on a Mac. If you're not sure either, use Finder to spot the word "ephemeris" and that should point you there. Be sure to remove any ephemeris data from your Mac as well so that it cannot be loaded to your unit. You'll get fresh ephem data from TomTom when you next connect using Home. Be sure your unit gets connected to Home after you delete ephemeris data from both the unit and the Mac, and let Home provide your Mac (and your unit) with the new data.

Meanwhile, next time you are out for a drive (or in the driveway) with a satellite lock, take a look at the satellite page. You can do this by pressing in the lower right corner, then pressing on the satellite bars on the right side. I'd like to know how many blue bars you see, and how many gray bars you see, and how 'tall' they tend to be with respect to the horizontal line close to the top of the individual slots.
 
No, the amount of memory on your unit won't preclude getting a decent satellite connection. Didn't realize you were on a Mac, but the same applies, although I can't off the top of my head remember what the path looks like to the TomTom stuff on a Mac. If you're not sure either, use Finder to spot the word "ephemeris" and that should point you there. Be sure to remove any ephemeris data from your Mac as well so that it cannot be loaded to your unit. You'll get fresh ephem data from TomTom when you next connect using Home. Be sure your unit gets connected to Home after you delete ephemeris data from both the unit and the Mac, and let Home provide your Mac (and your unit) with the new data.

Meanwhile, next time you are out for a drive (or in the driveway) with a satellite lock, take a look at the satellite page. You can do this by pressing in the lower right corner, then pressing on the satellite bars on the right side. I'd like to know how many blue bars you see, and how many gray bars you see, and how 'tall' they tend to be with respect to the horizontal line close to the top of the individual slots.

Finding the ephem folder on the unit wasn't a problem. Like I said I erased all the data from the folder leaving the folder empty. Then I connected the unit to my Mac and let Home's auto download do its thing. I now have new files in the ephem folder.

As for the sat, I'm getting six (6) sats sometimes and other times all bars (7 sats) will be showing.

By the way, on the sat screen it says Version 9.430 which is what someone asked me about. I guess I didn't understand the question or know where to look.
 
9.430 is indeed the most recent firmware.

With 6 or 7 satellites locked (blue), at least it shouldn't be showing you wandering into the neighboring countryside. I'm guessing that the original problem wasn't one of knowing where you were, but showing you that on the screen.

What I did not read carefully the first time was your comment that "...and all the streets were there but the images were distorted." Can you describe that a little better? It's not something I've heard before.
 
9.430 is indeed the most recent firmware.

With 6 or 7 satellites locked (blue), at least it shouldn't be showing you wandering into the neighboring countryside. I'm guessing that the original problem wasn't one of knowing where you were, but showing you that on the screen.

What I did not read carefully the first time was your comment that "...and all the streets were there but the images were distorted." Can you describe that a little better? It's not something I've heard before.

I wish I had a good command of the language but the best way to describe it would be to say that it looked like two giant hands had pushed the image from the left side of the screen and the right side of the screen towards the middle. Everything was bunched up in the middle. I did not have empty black bands on the two sides. It was just as if more image was being presented but compressed towards the middle. I had never seen this before either and haven't had this problem for a couple of days now. By the way, this compression issue happened the same time all the streets disappeared from the screen. It's when all I had was the car avatar (I use the default blue triangle) and even RESET didn't get the streets back. Finally, when the streets reappeared after multiple RESET attempts the image was compressed towards the middle.

Does any of that make sense?

Now that I've done the suggested fixes I need to take the unit out for a spin to see what happens. I won't be doing that until tomorrow.
 
Richard, this is how to make a screen capture on that device:
1. Use Finder to make a folder on the device called screen (all lower case)
2. Now you make a file within that folder called capture (that's it, no extension) and put nothing in the file.
3. Supposedly, if you touch the top left corner of the screen, you'll hear the sound of a camera shutter and, if you look at the contents of the screen folder, you'll see a file called Dump<random number>.bmp

Now then, the size of the file will be too large to upload here so just use whatever tool there is in Mac to reduce it in size and upload here if you see the screen compression again (we'd like to take a look)

I just tried it on my 720 with the latest (9.430) application so I know it still works and I've uploaded the result here. (I used a tool to change the file from the original .bmp to a .jpg and the resulting size was ok. Just upload it here using the Manage Attachment window at the bottom of a reply post IF you go to Advanced.
 

Attachments

  • dump158840836.jpg
    dump158840836.jpg
    26.7 KB · Views: 408
Richard, this is how to make a screen capture on that device:
1. Use Finder to make a folder on the device called screen (all lower case)
2. Now you make a file within that folder called capture (that's it, no extension) and put nothing in the file.
3. Supposedly, if you touch the top left corner of the screen, you'll hear the sound of a camera shutter and, if you look at the contents of the screen folder, you'll see a file called Dump<random number>.bmp

Now then, the size of the file will be too large to upload here so just use whatever tool there is in Mac to reduce it in size and upload here if you see the screen compression again (we'd like to take a look)

I just tried it on my 720 with the latest (9.430) application so I know it still works and I've uploaded the result here. (I used a tool to change the file from the original .bmp to a .jpg and the resulting size was ok. Just upload it here using the Manage Attachment window at the bottom of a reply post IF you go to Advanced.

Cool! I didn't know you could do that. I'll set up my unit per your instructions and if it happens again I'll take a screen shot and upload it here to this thread.
 
Could this be an example of the internal memory failure that x30s are prone to? My 530 had a different sort of failure, but runs fine from an sd card.
 
Unlikely. A write failure to flash would cause much more severe issues than the OP is seeing. Map views are rendered to DRAM for video display in any case.
 
Just to let you folks know that after two days of using the nav and having it direct me to a variety of addresses things seem to be working OK. At least I'm not having the problems I mentioned earlier.

So I think emptying that folder and reloading those data files might have done the trick.

Thanks all for your help.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Members online

No members online now.

Latest resources

Forum statistics

Threads
29,081
Messages
196,586
Members
68,091
Latest member
ziviani

Latest Threads

Back
Top