can't find satelite

Joined
Dec 3, 2012
Messages
23
Location
Las Vegas
TomTom Model(s)
tomtomxln14644
I have tried disconnecting the battery, a soft reset, my xl says poor gps reception and connot find satelite.

Any ideas, anybody?

Cheers Alan.
 
The "N14644" is a regulatory certification number that is marked on a lot of units. Doesn't help us to know what model you actually have, and there were a lot of variations sold as an "XL".

Can you first tell us the first two characters of your serial number? Then we can be sure we tell you correctly how to reset your unit.

Had your unit been sitting unused for an extended period of time before this happened?
Has the unit just been placed into a vehicle that you haven't used it in before?
Have you recently connected your XL via Home and downloaded and installed a GPSQuickFix update?
 
The "N14644" is a regulatory certification number that is marked on a lot of units. Doesn't help us to know what model you actually have, and there were a lot of variations sold as an "XL".

Can you first tell us the first two characters of your serial number? Then we can be sure we tell you correctly how to reset your unit.

Had your unit been sitting unused for an extended period of time before this happened?
Has the unit just been placed into a vehicle that you haven't used it in before?
Have you recently connected your XL via Home and downloaded and installed a GPSQuickFix update?

Thank you for your reply.

the first numbers are RO

the unit had been sitting for about 1 month

I have connected the unit to the update, but not downloaded GPSQuickFix update
 
Go ahead and hold the power button down for about 15 seconds until you see the Logo and hear the drums, then immediately release it.

Then hook up to Home and obtain the QuickGPSFix update for your unit. That should allow it to find satellites fairly quickly. The alternative will be to stand out in 'clear sky' for about 10 minutes while the unit pulls down enough almanac data to know where all of the satellites are supposed to be.
 
Hello, Thank you for your reply.

I followed your instructions, tomtom home said unit is up to date, it is still saying poor gps signal, I cant see any other options to download the GPSquickfix, as tomtom home does this automatically?

Regards Alan.
 
When you connect to Home, any available updates should be displayed by home. It's not automatic - you have to select and cause Home to download and install it.
If, after all of this time, no update is being provided, we may need to clear a few things off your PC and your unit to force it to happen. Have you had it outdoors for the 10~12 minutes or so to see if it can get a lock?

If not, please go to the GPS status screen. In the upper right corner, there should be a little black and yellow quadranted circle flipping back and forth. Is it? What does the clock say? In the satellite slots, how many gray bars and how many blue bars (or are they ALL white?)
 
Thank you for your reply.

No updates are being displayed, it says non available.- you have to select and cause Home to download and install it.? how do I do this, there are no options that I can see? quadranted circle flipping back and forth. Is it? no it is static.
I have had it outside for 1 hour, the signal wont lock, it says poor signal.
The satellite clocks are empty, they are all white.

Thank you



Alan..
 
Connect your unit to your PC. Ignore Home for now (minimize it).

On your unit, navigate to the folder called "ephem". Delete all files inside that folder (not the folder itself).

On your PC, navigate to the folder My Documents / TomTom / HOME / Download / complete / ephemeris. Delete all folders inside that folder (not the "ephemeris" folder itself).

Perform a proper disconnect of your unit using Home (icon in lower right, or Device / Disconnect).

Remove the USB cable and reconnect it to your PC. Home should see your unit and check for any necessary updates. You should be offered the Quick Fix file for update.
 
Thank you. I did try this process, the computer locks up, upon trying to get into the folder, and there is no option on the tomtom to get to the folder.alas I am at a dead end.

I do appreciate all of your help.

Regards Alan.
 
??? If you can't access the contents of your unit as you would any other external storage device, neither can Home.

What operating system are you using? When things go oddly, we recommend using a rear USB port and the original TomTom cable where possible.
 
Thank you.

it is a 8.083 I did purchase a new tomtom today, I am trying the new cable, it is doing the same thing exactly, there has to be a disc or something to completely update this system, the unit will not let me in at all.
I will have my computer person look at the situation, in the AM thank you very much.

Regards to everybody.

Alan.
 
Let him know that the device should appear as a USB connected external storage device.
Also, if access is possible, advise him NOT TO DELETE ANY of the CHK files on the unit. Those aren't Windows file fragments. They're files important to the operation of the unit.

If you come back to us tomorrow without a solution, I'll want to have you run a USB diag program to see what appears.

By ANY chance do you have a FULL backup of your unit on your PC?
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Members online

No members online now.

Latest resources

Forum statistics

Threads
28,888
Messages
194,956
Members
67,842
Latest member
M Stedman

Latest Threads

Back
Top