Cannot find Itinerary on XXL 540

Joined
Jul 5, 2011
Messages
2
Need help using XXL 540. I built a route with TYRE and sent it to my TomTom but can't find it when I look on the TomTom.
 
Last edited by a moderator:
Ron? Bit of a forum glitch there.... I've edited your title to something more descriptive...

Any routes from Tyre are .itn itinerary files which should be put in the "itn" folder on the TomTom.

Some Tomtoms no longer have itinerary planning, but your model should have it.

It will be on the main menu. Once in that section, go to "Options" and then "Load itinerary" (agree to the red screen asking if you want to delete the current itinerary, if it appears) and the one you've imported from Tyre should be in the list it gives you.

If it's not there, use Windows Explorer to check the file actually has been put in the correct folder by Tyre.
 
Last edited:
TYRE files

I'm using a XXL550 and I was wondering if anyone was able to use the itinerary files that TYRE puts on the unit? I found the file. It was in the ITN folder on the TOMTOM, but I can't seem to access it through any of the menus I have on the thing.
 
Using TYRE

I did use your instructions to RCBallard and I did find the "itn" file I transferred to the TOMTOM. The TOMTOM will ask you how you want to route this "itn" file and I told it "shortest" on the advice of the TYRE programmer. This does not take me the route that I would like to go. How do I change the route? Do I use more POI's?
Thanks
 
The unit will take you to the waypoints established in the itinerary but may not follow the roads you had hoped for in getting to the point. Adding more waypoints (you can have 48 per itinerary) will 'force' the unit to follow the roads you want on the route.
 
And I WOULDN'T use "shortest" to go between each waypoint. Try choosing "fastest" and see if that gives you more what you'd expect.
 
Tyre

Thanks for your help. It seems that I have a new problem. I decided that you were right in using "the fastest" route or even telling the TOMTOM that I want to not use the freeways (the guy I ride motorcycles with prefers to stay off the freeways) but now since I opened the "itn" file in the TOMTOM, it does not ask me anymore how I want to "route" this "itn" file. I tried to reset the preferences to "Ask me every time" but it just routes me the "shortest" way, Don't know if this makes any sense to you. I would like it to ask me how it should route me.
 
I tried to reset the preferences to "Ask me every time" but it just routes me the "shortest" way, Don't know if this makes any sense to you.

What you're saying makes perfect sence, but I don't know why it's behaving like that.
I don't have that model, but I just tried it on my Go940 and it behaved just how you want it....

If I selected "Fastest" or "shortest" in the planning preferences, it used that preference when I loaded an itinerary. And if I chose "ask every time" it *did* ask me which type to use when I loaded the itinerary.

Only things I can think to try are:

Save the itinerary. (itinerary planning/options)
Set the route type to "ask" (Change preferences/planning prefs)
Reload the itinerary (itinerary planning/options)

See if it asks now

If not try the same as above but try a reset between steps 2 and 3
 
Thanks for the information. Please remind me how to do a reset.
On your model, press and hold the power button for 15~10sec or so until you hear the tomtom drums and release. I don't think yours has a dedicated reset button hole in the bottom (if so, it'll say RESET).
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Members online

No members online now.

Latest resources

Forum statistics

Threads
28,884
Messages
194,919
Members
67,837
Latest member
kimvandenberg

Latest Threads

Back
Top