Adding Community Content (POI)

Joined
Jan 5, 2008
Messages
61
Location
Near Toronto, Ontario Canada
TomTom Model(s)
GO 2535 TMWTE & GO720
I have a 2535 and added in a handful of customized poi files I made. First several worked fine uploaded to the device using "Add community content to my device". Now I'm adding a new one, and it won't work! My previous poi's and Favs are still in the list, but when I add the new one, it does NOT appear in the list afterwards.

The device 7 MyTOmTom shows all the prompts "updating device, and the device finishes with "Finshed Updating your device" but the POI file does not show up either in the list on MyTomTom or on the device.

This worked fine at one time, now nothing!

I Also tried it using Chrome, still no go, but I *did* get a prompt telling me there is no more room on my Device! Also says 0mb free in the top right corner.

Whats going on here...
 
As you know, there is precious little we can deal with on models like that since users have no access to the file system.

You have app 10.501 installed?

The Nav10.X models sometimes don't handle very well custom poi files that work in earlier models.

Can you try resetting the unit by holding the power button about 10 seconds till you hear the drum sounds? Probably won't help but .......

Also try this (it shouldn't show anything but).......

With the unit connected to the computer, go to this link:
http://169.254.255.1/dumps/

Does anything appear?
 
I know........ let her know about this as well.

Tell her I told you to let her deal with it ................ :)
 
One problem after another with this thing. Love the device, but this MyTomTom and related issues is nuts! I can't believe all the BS trying to do all this.

The guy at TomTom who allowed the roll out of these new models and the MyTomTom software should loose their job over this.

And if one more CS rep tells me to use Chrome, I'm gonna scream!

PS:I do use Chrome, but there is no way they should be using a system that demands I do so!
 
... and no reason that you should. Many of us out here are doing fine with other browsers.

As to your current problem, no question that "Also says 0mb free in the top right corner." isn't a good sign. While I've seen lots of things about the 'web page' interface that are bogus, available memory hasn't been one of them. Whether accurate or not in reality, when that number gets down to near nil, it's not going to allow any additional material to be loaded.

What happens if you copy all of your existing POI to your PC and delete them all from the device? I'm wondering if space allocation was botched for one or more of your previously installed POI files. How does the space available after that compare to the total of the files you pulled off?
 
It ain't going to work....

I've got a device that's showing "0MB free".
I tried to add a tiny POI file (a few kB), and it wouldn't let me.

So I removed a much larger POI file (~450kB) and it STILL said no space free and wouldn't let me add the new file.
 
Andy, what happens if you remove the larger file and then completely uninstall MyTT and reinstall it? What value would ACC show then?
 
My mistake... I forgot one detail...

"Manage content" shows 15MB free
"Add community content" shows 0MB free

... both at the same time.

A re-install of MyTT makes no difference
 
....."Manage content" shows 15MB free
"Add community content" shows 0MB free.....

Exactly the case with mine. (mine is actually 42+ mb free on Man Content).

Annoying part is, I had these custom POI files added already and working once. This started when I tried to upload a newer version of one, wouldn't work, so I deleted the old one and now can't add the new one 'cause there's "no room" left.
 
@Andy
I don't recall that you're getting any serious attention on that problem, are you? Seems to me that your unit has behaving this way since early October.
 
Might be worth pointing over here again, too.
 
Mine was solved by removing a map, but I'm not in a usual "user" situation.
It certainly requires individual attention from someone who knows what they are doing at TomTom.
 
@Andy
Do you know if the 'normal' customer support is capable of the sort of inspection and modification of unit contents by means of special 'jobs' off the production server as is done during test? Can customers ask to have their units tweaked to resolve such problems? Given the way the file system is locked down, that would be the only remedy for adding or removing errant content from a unit now.
 
I would doubt 1st level even know about that, let alone be able to accomplish it.

Second level, maybe ............
 
No idea mate.
It would be really good to see if RickB's problem CAN be resolved by customer services, if he can just speak to the right person.

Otherwise TT are going to having to ship a load of half-bricked units back to Holland, and that can't make sense either economically or for customer satisfaction.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Members online

No members online now.

Latest resources

Forum statistics

Threads
29,077
Messages
196,554
Members
68,084
Latest member
Jürgen Giersberg

Latest Threads

Back
Top