340 XL restarts when Street and house number selected

Joined
Oct 1, 2011
Messages
3
Location
Toronto, Canada
TomTom Model(s)
340 XL
My 340 XL restarts when I select Navigate To.. Address.. Street and house number selected.

I had recently updated the GPX Fix and the latest map.

I also can't seem to locate a GPS signal.

Interestingly, my dad has the same model which I updated from the same desktop and it works fine. Although getting a GPS signal on that unit took a while.

Any help would be appreciated.
 
Welcome to TTF.

Try this.......

Connect to Home. Run the emulator (Operate my Unit).

Plan a trip and in the city screen make sure Canada is selected. Complete the trip.

Disconnect properly from Home using the Device Disconnect icon.

Any better?
 
Hi DHH,

Thanks for your your reply.

I tried your suggestion and that works. I am now able to search for addresses. Thats better and I'm happy with that, thanks.

Moving on to the next step...
Once the address is selected, the centre of the unit now displays "Busy planning a route..." and below that "Waiting for a valid GPS signal...". On the right side, "0 satellites" is displayed.

If i cancel out of the planning and go back to the trip screen, unit displays "Waiting for a valid GPS signal...". I tried putting the unit outside for a few minutes to no avail.
 
Connect to the computer. Delete anything in the ephem folder (Use Explorer). Now, go here:
C:\Documents and Settings\yourname\My Documents\TomTom\HOME\Downloads\complete\ephemeris\

and remove any sub-folders found there. Connect to Home and a new quickgpsfix file should be offered. Install, disconnect properly from Home using the Device Disconnect icon and, again, place the unit in an open area in a stationary position for maybe 10 minutes. See if the satellite fix works now.
 
Hi Dhn,

Your instructions worked! Thanks.

I was able to connect to satellites within about 10 seconds.

Some notes:
1) A minor variation to your instructions: I found the ephemeris folder under: E:\Documents\TomTom\HOME\Download\complete\ephemeris
since I have a E: drive for all my data files and C: drive for system files.

2) Before I deleted the contents of the ephem folder, there were 2 files and afterwards, there were 3 files.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Members online

No members online now.

Latest resources

Forum statistics

Threads
28,884
Messages
194,919
Members
67,837
Latest member
kimvandenberg

Latest Threads

Back
Top