1 min 47 seconds


Status
Not open for further replies.
Joined
Dec 28, 2015
Messages
5
Country
<img src="/styles/default/custom/flags/gb.png" alt="United Kingdom" /> United Kingdom
TomTom Model(s)
go6100
Looks like the old chestnut of the mapshare updates is locking up at the 1 minute 47 seconds point. Thought this had been sorted but has cropped up again. This is on a GO 6100.
 
Ad

Advertisements

dhn

Moderator
Joined
Oct 1, 2007
Messages
23,275
Location
Toronto Canada
TomTom Model(s)
Go 50; Go 520
Thought it was fixed as well. Do you have the latest MyDriveConnect application? Also, support:

United Kingdom
02079 490 134
Monday - Friday: 9:00 a.m. to 5:30 p.m.
 
Joined
Dec 28, 2015
Messages
5
Country
<img src="/styles/default/custom/flags/gb.png" alt="United Kingdom" /> United Kingdom
TomTom Model(s)
go6100
All up to date, have followed advice from another post I put up and this seemed to get it going. Not the best but working at the moment. See below for the fix.

"This has happened to me as well. What has worked with me is to disconnect device from computer and switch device off, close my drive program on computer,switch device on and when fully working, connect to computer and wait till my drive has opened then click to view updates available, then click to update. Hope this works for you"

https://www.tomtomforums.com/threads/community-mapshare.31132/#post-185496
 
Ad

Advertisements

Status
Not open for further replies.

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top