Community Mapshare


Joined
Sep 24, 2015
Messages
5
Country
<img src="/styles/default/custom/flags/gb.png" alt="United Kingdom" /> United Kingdom
TomTom Model(s)
Go500
I have been unable to receive community share map updates on my TT Go 500 after installing a new map update in May this year. All I get from TT support when I spoke to them was that they were aware of this problem with a few models, and no solution has been found yet. Has any other members come across this problem and found a way around it?
 
Ad

Advertisements

dhn

Moderator
Joined
Oct 1, 2007
Messages
23,374
Location
Toronto Canada
TomTom Model(s)
Go 50; Go 520
Some say if you do a complete factory reset (you'll lose all custom settings) then you will then be offered a mapshare file for downloading. Considering how unlikely any daily mapshare files will affect roads around you, it might be unwise to do so daily, though.
 
Joined
Sep 10, 2015
Messages
38
Location
Epsom, Surrey
Country
<img src="/styles/default/custom/flags/gb.png" alt="United Kingdom" /> United Kingdom
TomTom Model(s)
GO 6100
I'm having a similar issue with updating my GO 6100. Speed camera updates load in successfully albeit very slowly but whenever I try to update a Community Mapshare it seems to start ok but every time when the countdown timer on Mydrive Connect reaches 1 minute 47 seconds it freezes! The little circle on the TT continues to rotate for another tedious 15 minutes or so with no further progress until it eventually reports on the TT 'Update Failed'. Not very impressive for a machine costing £300 (I'm still waiting for my £50 cash back TomTom).

Does anyone know when the next major map update will be released?
 
Joined
Sep 24, 2015
Messages
5
Country
<img src="/styles/default/custom/flags/gb.png" alt="United Kingdom" /> United Kingdom
TomTom Model(s)
Go500
I'm having a similar issue with updating my GO 6100. Speed camera updates load in successfully albeit very slowly but whenever I try to update a Community Mapshare it seems to start ok but every time when the countdown timer on Mydrive Connect reaches 1 minute 47 seconds it freezes! The little circle on the TT continues to rotate for another tedious 15 minutes or so with no further progress until it eventually reports on the TT 'Update Failed'. Not very impressive for a machine costing £300 (I'm still waiting for my £50 cash back TomTom).

Does anyone know when the next major map update will be released?

After contacting Tomtom again about this problem and suggesting that as they were advertising free map share with my TomTom 500 Go, which wasn't working, they were selling something which was not fit for purpose, and asked what they were doing about it. After 2 weeks I have started getting these updates
 
Joined
Sep 10, 2015
Messages
38
Location
Epsom, Surrey
Country
<img src="/styles/default/custom/flags/gb.png" alt="United Kingdom" /> United Kingdom
TomTom Model(s)
GO 6100
After contacting Tomtom again about this problem and suggesting that as they were advertising free map share with my TomTom 500 Go, which wasn't working, they were selling something which was not fit for purpose, and asked what they were doing about it. After 2 weeks I have started getting these updates

Interesting. I wonder if that is just coincidence or whether they are correcting the programming model by model. If mine hasn't sorted itself out by the end of the month I'll probably contact TT myself and have a moan.
I'm just praying that when the next major map update is released that I don't have similar issues with loading it.
It's real shame. I really love the 6100 on the road, it works superbly, but their awful programming simply spoils the experience of ownership. The Mydrive Connect software is utterly appalling.
 
Joined
Sep 9, 2008
Messages
273
Location
Philadelphia, PA
TomTom Model(s)
TomTom Go 620
I have the exact same problem and stuck on 1 minute 47 seconds. Doing a factory reset will solve the problem, for a couple days to 2 weeks (my longest without getting stuck again). Its annoying, but it temporarily fix the problem.
 
Ad

Advertisements

Joined
Sep 10, 2015
Messages
38
Location
Epsom, Surrey
Country
<img src="/styles/default/custom/flags/gb.png" alt="United Kingdom" /> United Kingdom
TomTom Model(s)
GO 6100
I had an update to MyDrive Connect just now. It showed it was deleting the old version and installing the new. I thought, at last TomTom have sorted the problems out. Ha! When it reopened it looked exactly the same as the old and when I tried to update the GO 6100 with a community map update it stalled just as before at 1 minute 47 seconds. So much for progress. Oh and I'm STILL waiting for my cash back TomTom!
 
Joined
Sep 10, 2015
Messages
38
Location
Epsom, Surrey
Country
<img src="/styles/default/custom/flags/gb.png" alt="United Kingdom" /> United Kingdom
TomTom Model(s)
GO 6100
Hurray, progress. This morning I checked MyDrive Connect and there was a new community mapshare waiting to be updated. It was bigger than the previous ones that had failed (6kb vs usually 3kb) and when I tried it the updating proceeded slowly but perfectly ok. None of the previous issues of stalling at 1 minute 47 seconds. So I'm presuming that TomTom have finally found a resolution to this problem.

EDIT: No, it was too good to be true. After reporting that it has successfully installed the community share map update, I disconnected the TomTom from the computer. I've just reconnected it to find there is 'another?' csm update ... so I tried it and guess what, it froze at 1 minute 47 seconds. I give up.
 
Last edited:
Joined
Sep 10, 2015
Messages
38
Location
Epsom, Surrey
Country
<img src="/styles/default/custom/flags/gb.png" alt="United Kingdom" /> United Kingdom
TomTom Model(s)
GO 6100
A further development. Since my GO6100 was updated with the major map release v960 for UK & Europe, I have been able to update it with two community map releases without any of the previous problems of freezing and failing.
Fingers crossed that it will remain so.
 
Ad

Advertisements

Joined
Sep 24, 2015
Messages
5
Country
<img src="/styles/default/custom/flags/gb.png" alt="United Kingdom" /> United Kingdom
TomTom Model(s)
Go500
This has happened to me as well. What has worked with me is to disconnect device from computer and switch device off, close my drive program on computer,switch device on and when fully working, connect to computer and wait till my drive has opened then click to view updates available, then click to update. Hope this works for you
 
Joined
Dec 28, 2015
Messages
5
Country
<img src="/styles/default/custom/flags/gb.png" alt="United Kingdom" /> United Kingdom
TomTom Model(s)
go6100
Seems to be a temporary fix and has me going again. Not the best but will do for now.
 
Ad

Advertisements

Joined
Dec 28, 2015
Messages
5
Country
<img src="/styles/default/custom/flags/gb.png" alt="United Kingdom" /> United Kingdom
TomTom Model(s)
go6100
It MAY have been a temporary blip as the latest one went in without any issues, fingers crossed.
 
Ad

Advertisements

Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top