XXL 540TM traffic updates don't work after map update version 890.4238


Joined
Jun 6, 2012
Messages
1
Location
US
TomTom Model(s)
XXL 540TM
after recent map update to version 890.4238, traffic updates don't work anymore.
after connecting the RDS-TMC car-charger it says "receiver connected" and then stays forever on "retrieving traffic information".
the Traffic bar does appears on the right side of the screen but no green circle, just moving green arrow.

gps navigation itself works fine with 9-12 satellites.
driving in NJ, NY states.
map version 890.4238
app version 9.430

anyone experiencing this?

update:
several "soft resets" didn't help.
also tried restoring the map to the previous v. 885.4097 (traffic updates worked fine with it before) -
- no luck, traffic don't work anymore, very strange.
also fixed the issue with not receiving Quickgpsfix updates - didn't help, still forever on "retrieving traffic information".


any intelligent help is greatly appreciated.
 
Ad

Advertisements

dhn

Moderator
Joined
Oct 1, 2007
Messages
23,170
Location
Toronto Canada
TomTom Model(s)
1535 LIVE; Via 1605; Go 50; Go 520
Have you tried restoring to factory defaults??

If that doesn't work (you will lose custom settings) a call to CS might be in order.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top