Via Live 120 - computer connection issue


Joined
Feb 6, 2012
Messages
4
Location
UK
TomTom Model(s)
Via Live 120
Hi all. I've had trouble with this since buying this Tomtom last year. When I connect it to the computer I hear the sound that the computer recognises a connected device, and the My Tomtom software will start to work in the background, ie in the area on the bottom right of the screen, by the clock. That will often tell me that updates are available, or downloading, but then when I click My Tomtom, the browser opens, takes me to the right page but at that point, it just sits at 'connecting'. So I have a non-responsive browser page but meanwhile the bit near the clock is busy finding or downloading updates. I've tried 2 different browsers, IE and Firefox, disconnecting and reconnecting the device, and refreshing the page. Nothing really works, so I have no idea if the thing has updated itself properly or not. Any thoughts appreciated! Thanks :thumb:
 
Ad

Advertisements

dhn

Moderator
Joined
Oct 1, 2007
Messages
23,376
Location
Toronto Canada
TomTom Model(s)
Go 50; Go 520
Yes, the combination of the desktop MyTomTomSA, the web site and the unit itself is confusing as hell with the mixed messages.

When you say you disconnect and reconnect the unit, is that when you ARE at the web page showing 'connecting'??? Try to do the disconnect at that point for just a second or so and then reconnect. See if the webpage changes to 'connected' then.

Also, what version of IE? Version 9 doesn't work well at all with MyTomTom for many.

Some have better luck with Chrome.
 
Joined
Feb 6, 2012
Messages
4
Location
UK
TomTom Model(s)
Via Live 120
I have IE 8 and FF 10. Not tried Chrome because I've never been that fond of it and it's a pain to switch browsers for one device. I've tried the disconnecting/reconnecting thing while on the webpage, yes. It seems to have an effect briefly, but then reverts to 'connecting'
Oddly it did work yesterday, once...everything seemed to go as normal, it showed as 'connected' with a green tick and seemed to be updating ok, but was followed with a yellow sign saying there was something wrong with my device, that it was unresponsive and that I should contact customer support (which I haven't yet, it takes so long!)
 

dhn

Moderator
Joined
Oct 1, 2007
Messages
23,376
Location
Toronto Canada
TomTom Model(s)
Go 50; Go 520
Did you by chance try using an email address for this device that you had used on a previous unit? You should use a new one for each unit you have.

Try clearing the cache in the desktop's setting and save. Also, switch the default port of 4000 to 4001 and try again.
 
Joined
Feb 6, 2012
Messages
4
Location
UK
TomTom Model(s)
Via Live 120
Sorry I should have said - I have tried all that. Its very annoying to have to use a new email address for each device (surely the system is more sophisticated than that??) - so I have to use an obscure adress I never use for the new device, while my main email is linked to an old Go 500 I don't use any more!
Thanks for your help
Helen:)
 

dhn

Moderator
Joined
Oct 1, 2007
Messages
23,376
Location
Toronto Canada
TomTom Model(s)
Go 50; Go 520
Well, again I suggest you associate your Via unit with an email address not used for a prior unit.
 
Ad

Advertisements

Joined
Feb 6, 2012
Messages
4
Location
UK
TomTom Model(s)
Via Live 120
Yes I have done that, with an address I don't use but it is valid, and associated with the new device.
Sorry not to be clear, was just moaning about not being able to link 2 devices with one address!
 
Ad

Advertisements

dhn

Moderator
Joined
Oct 1, 2007
Messages
23,376
Location
Toronto Canada
TomTom Model(s)
Go 50; Go 520
Oh, well that's how TomTom has determined the separation of units by serial number. Email addresses don't have to be real, just in the proper format of aaa @ bb.com
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top