via 130, phone hands free.

Joined
Apr 24, 2017
Messages
2
Country
<img src="/styles/default/custom/flags/gb.png" alt="United Kingdom" /> United Kingdom
TomTom Model(s)
via130
When I dial a number it rings, but I cannot hear anything and the green handset image stays grey. the same thing happens when I am called. I cannot hear anyone at all.
 
Last edited:
I think the volume is set on the phone, not the device but check with support when the phone lines are working (they weren't earlier today):

United Kingdom
02079 490 134
Monday - Friday: 9:00 a.m. to 5:30 p.m.
 
When I dial a number it rings, but I cannot hear anything and the green handset image stays grey. the same thing happens when I am called. I cannot hear anyone at all.
I think the volume is set on the phone, not the device but check with support when the phone lines are working (they weren't earlier today):

United Kingdom
02079 490 134
Monday - Friday: 9:00 a.m. to 5:30 p.m.
The volume on the phone is set high. The problem is when trying to make a call the green handset image on the via 130 device, instead of being green it is grey and communication is impossible.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Members online

No members online now.

Latest resources

Forum statistics

Threads
29,078
Messages
196,573
Members
68,090
Latest member
luziol

Latest Threads

Back
Top