via 130 lifetime maps will not update

Discussion in 'General TomTom Discussion' started by harleynt, Mar 7, 2020.

  1. harleynt

    harleynt

    Joined:
    Mar 7, 2020
    Messages:
    2
    Likes Received:
    0
    TomTom Model(s):
    Via 130
    This seem to be common problem. I have tried all recommended, 2 laptops, one pc, install and reinstall app, clear cache. The web site upload_2020-3-8_9-17-30.png
    show there is a problem with the app
    is this correct and is TomTom working on solving the issue
     
    harleynt, Mar 7, 2020
    #1
    1. Advertisements

  2. harleynt

    dhn Moderator

    Joined:
    Oct 1, 2007
    Messages:
    23,101
    Likes Received:
    448
    Location:
    Toronto Canada
    TomTom Model(s):
    1535 LIVE; Via 1605; Go 50; Go 520
    Yes it is a problem and they are working on a solution.
     
    dhn, Mar 8, 2020
    #2
    1. Advertisements

  3. harleynt

    harleynt

    Joined:
    Mar 7, 2020
    Messages:
    2
    Likes Received:
    0
    TomTom Model(s):
    Via 130
    Managed to update my maps today (Australain Time) but mydrive connect still shows them outstanding, also show that i still have the old version installed, the Via130 shows the correct map version, so whilst you can update maps, there is still a problem with my drive connect
     
    harleynt, Mar 10, 2020
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.