TT GO 930 & Sony Ericcson Z520i

Discussion in 'General TomTom Discussion' started by casastr, May 5, 2010.

  1. casastr

    casastr

    Joined:
    May 5, 2010
    Messages:
    6
    Likes Received:
    0
    Location:
    Prague, CZ
    TomTom Model(s):
    go 930
    Hello everybody!.
    I am trying to establish a Bluetooth wireless data connection between TomTom GO 930 and Sony Ericcson Z520i in order to use TT services, such as Weather and Buddies. According to the info on the TT web site, these two devices are fully compatible. However, when I try to establish a wireless data connection between them, the process goes to 65%, and then fails -- "Unable to set up your wireless data connection". I have a GPRS/Internet enabled SIM card from T-Mobile CZ (Czech Republic). Internet browsing on the phone works fine. I can make hands free phone calls from the TT GO 930 via this phone, and it can get phone numbers from the phone without problem. The SMS function also works fine for both, send and receive (it even reads the SMS-s aloud). When the 930 connects to the Z520i, it does say that data transfer function is available. I tried manually entering the settings as per some advices here for other phones, such as no user name/password, or the same UN and PW, as in the phone itself, etc., but nothing helped. What should I do?
    Please help...
     
    casastr, May 5, 2010
    #1
    1. Advertisements

  2. casastr

    dhn Moderator

    Joined:
    Oct 1, 2007
    Messages:
    23,000
    Likes Received:
    443
    Location:
    Toronto Canada
    TomTom Model(s):
    1535 LIVE; Via 1605; Go 50; Go 520
    Welcome to TTF.

    When you connect the unit to Home and go to Manage my Device, do you see an item 'phone settings' on either the unit or the computer? If not, try dl that file using Home and it may have better settings for your current unit/phone combo.
     
    dhn, May 5, 2010
    #2
    1. Advertisements

  3. casastr

    casastr

    Joined:
    May 5, 2010
    Messages:
    6
    Likes Received:
    0
    Location:
    Prague, CZ
    TomTom Model(s):
    go 930
    Thank you for your prompt reply, and welcoming!
    There is an item called "phone connection settings"on the device. Am not sure how to dl it, tho. Should I remove it using Home, and then run Update?
     
    casastr, May 5, 2010
    #3
  4. casastr

    dhn Moderator

    Joined:
    Oct 1, 2007
    Messages:
    23,000
    Likes Received:
    443
    Location:
    Toronto Canada
    TomTom Model(s):
    1535 LIVE; Via 1605; Go 50; Go 520
    I don't use a phone connection but a description of the functionality is here:

    The phone connection settings are used to setup a connection between your TomTom device and your phone. Through your phone, your TomTom device can then make a wireless data connection to TomTom, so that you can download TomTom PLUS services like Traffic, Weather and Safety Cameras. The phone connection settings include connection information for most mobile phones and mobile phone operators. Downloading and installing the phone connection settings enables you to quickly and easily setup your connection

    So, I think when you attempt the pairing of phone with unit, depending upon the combination you have (and the carrier for your country) then certain default data is supposed to show up on the pairing screen .... or something like that .:confused:
     
    dhn, May 5, 2010
    #4
  5. casastr

    casastr

    Joined:
    May 5, 2010
    Messages:
    6
    Likes Received:
    0
    Location:
    Prague, CZ
    TomTom Model(s):
    go 930
    Too bad it does not say how to download this stuff...:( I looked in Home, and see nothing that would resemble any download, other than update, but it downloads only map updates and satellite position fixes. The basic pairing of the device with phone works fine, as I said. When trying to establish the data connection, it does ask which country and which operator to use, and enters settings automatically, but they don't work.
     
    casastr, May 6, 2010
    #5
  6. casastr

    casastr

    Joined:
    May 5, 2010
    Messages:
    6
    Likes Received:
    0
    Location:
    Prague, CZ
    TomTom Model(s):
    go 930
    Eureka!
    It's working! Don't know how I did it, tho. Yesterday, after countless hours and failed attempts, I gave up, switched it all off, including the phone, and went to bed. This morning, reluctantly, switched it all on again, and it just worked...
    If some one can tell me how to check the settings without risking to break it, I will be glad to post them here.
     
    casastr, May 6, 2010
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.