Trouble installing TomTom Home


Joined
Sep 4, 2007
Messages
28
I recently had to reinstall the operating system on my notebook because of a virus. I can't get TomTom home to install on it now. I had no problems installing my printer software again. When I tried to run the TomTom home software it does nothing. I tried installing from a older TomTom home CD and turning off my anti virus software, same thing. Any ideas what I should try. I'm running XP :confused:
 
Ad

Advertisements

dhn

Moderator
Joined
Oct 1, 2007
Messages
23,142
Location
Toronto Canada
TomTom Model(s)
1535 LIVE; Via 1605; Go 50; Go 520
Start-->Run-->Services.msc

Scroll down and you should see a TomTomHome service running as automatic and started.

Is it there?
 
Joined
Sep 4, 2007
Messages
28
it's not listed on the services list. It might be more complicated. I tried to reinstall a game I had before my operating system was reinstalled and it said the folder was already there. I checked my program files and all the programs I thought shouldn't be there anymore are still there like TomTom home. I had a computer guy at work save my files and do the reinstall. I would think the program files for all the software I had before shouldn't be there anymore. I'm going to ask him about it.
 

mvl

Moderator
Joined
Dec 19, 2008
Messages
5,438
Location
Boston, MA, USA
TomTom Model(s)
GO 2535 LIVE, GO 1535 LIVE, GO 740 LIVE, Go 930
Try deleting the folders in this post (except the "download" one) and redownload/reinstall HOME from this link.
 
Ad

Advertisements

Joined
Sep 4, 2007
Messages
28
It's all good now. I didn't have the optional update for framework installed. I found out about it here on a search.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Similar Threads


Top