tomtom one 30 series. I have moved all the files from root

Discussion in 'General TomTom Discussion' started by alexutuu, Jan 23, 2010.

  1. alexutuu

    alexutuu

    Joined:
    Jan 23, 2010
    Messages:
    2
    Likes Received:
    0
    I have moved all the files from root to another folder.
    Now I cannot acces it's memory to restore.
    I have no ideea on how to make my device work. It's just starts and tryes to find boot data, but it can't find it since it's in another folder. It's just showing the disk drive icon.
    Please help!
     
    Last edited: Jan 23, 2010
    alexutuu, Jan 23, 2010
    #1
    1. Advertisements

  2. alexutuu

    dhn Moderator

    Joined:
    Oct 1, 2007
    Messages:
    22,976
    Likes Received:
    441
    Location:
    Toronto Canada
    TomTom Model(s):
    1535 LIVE; Via 1605; Go 50; Go 520
    Was there any particular reason you wanted to mess around like that?????

    Be that as it may......

    Use Explorer to move the files back to the root of the unit and then delete the folder you put them in. Start the unit up. Does that help?

    If not, delete the folder with the root files using Explorer and then connect to Home. It should offer an application. Accept it and install.

    Then make an Explorer, not Home, backup of the unit's contents.
     
    dhn, Jan 23, 2010
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.