TomTom Map corrections disappearing

Joined
Dec 27, 2007
Messages
22
Does anyone else have a problem with map corrections disappearing? I am trying to block two streets that have been closed, but everytime I connect to home, the streets open back up.

I have Navcor 8.35, maps 8.30, and am running HOME 2.6.3.1609.

The streets I am trying to block are are Steiner Ave. West of South Main Street and the Unnamed street just north of Seiner Ave. and West of South Main Street in Akron, OH.

I make the correction on my TomTom 730, and it will keep the streets closed until I hook the unit back up to my computer. It doesn't matter if I download map corrections or not, the streets are always unblocked when I use the emulator in home or if I unplug it and browse the map.

Is anyone else having this problem?

The only other note is that I am running the map on an 4 GB SD card, and everything else is on the internal memory.

**Edit**- I tried moving a POI to a different location, and it stuck. I also tried blocking a different street and it behaved the same as described above.
 
Last edited:
Ensure in Home that you have the Preferences setting for Map Share to at least be set to using your own corrections.

If that has been done, try the clear Flash tool found here.

If that doesn't help, try a pin reset on your unit.

And perhaps try a different sdhc card, maybe the first is acting up.

Somethings to try, anyway.................
 
Thanks for the suggestions, but none of that worked. I even tried rolling back to home 2.5, didn't fix the problem. I tried putting everying on the internal memory, but that did not work either.

Any other ideas? No one else is seeing this?

Thanks!
 
I vaguely remember this being reported a while back, somehow another member's mapshare data got corrupted.

i think the solution was to remove all mapshare corrections (in the tools / mapshare menu in HOME). Then download and reenter all mapshares again.
 
Thanks MVL, that seems to have done the trick! I'll keep an eye on it, but hopefully that was it.
 
Since this latest map update, some speed limit corrections that I had made disappeared. I used Home and made the changes again and home shows that they were uploaded but they still do not appear on my Go 730. I have just made the changes again using the 730 instead of Home and now they seem to be working properly.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Members online

No members online now.

Latest resources

Forum statistics

Threads
28,986
Messages
195,790
Members
67,966
Latest member
vananhnga33

Latest Threads

Back
Top