Tomtom home error message

Discussion in 'TomTom Home and MyTomTom Software' started by alw, Mar 29, 2014.

  1. alw

    alw

    Joined:
    Mar 29, 2014
    Messages:
    1
    Likes Received:
    0
    TomTom Model(s):
    xxl classic
    I have tried several time uninstalling and re installing tomtom home on my Vista pc but each time I get the same error message, with the device not connected to my pc - "component returned failure code "Ox 80004005 (NS_ERROR_FAILURE) [nsIProperties.get]". Tomtom Home shows up as installed on my pc but it won't open properly. If I can't solve this it might as well go back to the shop!
     
    alw, Mar 29, 2014
    #1
    1. Advertisements

  2. alw

    canderson Moderator

    Joined:
    Dec 28, 2007
    Messages:
    11,234
    Likes Received:
    206
    Location:
    Colorado, USA
    TomTom Model(s):
    GO720, GO740TM Live, GO 1535 Live, Via 1535, Via 1605, GO 52, GO 600, GO 620, GO 630, TomTom Bridge
    Did you have a previous installation of Home on your machine prior to your current attempts to install it?

    Anyway - first try setting Compatibility Mode to XP SP3, and when installing, be sure you are running as an 'administrator'.
     
    canderson, Mar 29, 2014
    #2
    1. Advertisements

  3. alw

    Andy_P Moderator

    Joined:
    Feb 11, 2011
    Messages:
    4,683
    Likes Received:
    36
    Location:
    London, UK.
    TomTom Model(s):
    Go520,720,XL Live, Start60,Go940,950,1000,1005,New500,New5000
    Also try something like the "REVO Uninstaller" to ensure you have completely blitzed any previous installs of Home. Then install again.

    Also, try Googling "component returned failure code "Ox 80004005 (NS_ERROR_FAILURE) [nsIProperties.get" - there are several results including one on TT's own "discussions" site:

    http://discussions.tomtom.com/t5/XL-XXL-HOME/Unable-to-run-Home/td-p/111489
     
    Andy_P, Apr 1, 2014
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.