TOMTOM Home 2.8.2.2264 (NOT RESPONDING ERROR)

Discussion in 'TomTom Home and MyTomTom Software' started by MarcoMDS, Sep 5, 2011.

  1. MarcoMDS

    MarcoMDS

    Joined:
    Sep 5, 2011
    Messages:
    2
    Likes Received:
    0
    Hey All.

    I am currently running TOMTOM Home 2.8.2.2264.

    I have both the XXL and XL models.

    As soon as Connect them to the PC via USB the software
    stops responding immediately

    Anyone have this problem before ?

    :confused:
     
    MarcoMDS, Sep 5, 2011
    #1
    1. Advertisements

  2. MarcoMDS

    dhn Moderator

    Joined:
    Oct 1, 2007
    Messages:
    23,135
    Likes Received:
    450
    Location:
    Toronto Canada
    TomTom Model(s):
    1535 LIVE; Via 1605; Go 50; Go 520
    What exactly do you mean by 'stops responding'? Do you mean that Home freezes?

    Try a different usb port, preferably on th back of the unit. Or a different cable.

    When you do connect either one to the computer, do you get a chance to log in to Home with a DIFFERENT email address for each unit?

    You can try this (if other usb ports or cables don't).

    Download the freeware Revo Uninstaller from here:
    Download Revo Uninstaller Freeware - Free and Full Download - Uninstall software, remove programs, solve uninstall problems

    Completely uninstall Home.

    Then get a fresh copy from tomtom.com/home.

    Install and try again.
     
    dhn, Sep 5, 2011
    #2
    1. Advertisements

  3. MarcoMDS

    MarcoMDS

    Joined:
    Sep 5, 2011
    Messages:
    2
    Likes Received:
    0
    Changed the CABLE... Worked first time...

    T H A N K Y O U :thumb:
     
    MarcoMDS, Sep 5, 2011
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.