New One XL.S goes to sleep every 15 sec

Discussion in 'General TomTom Discussion' started by VetteMemphis, Nov 30, 2007.

  1. VetteMemphis

    VetteMemphis

    Joined:
    Nov 27, 2007
    Messages:
    14
    Likes Received:
    2
    Location:
    memphis
    TomTom Model(s):
    One XL-S
    Tried out the new toy on the way home from the office today.

    23 mile drive, 'bout halfway home the sucker starts going black every fifteen seconds. Have to tap it to wake it up.

    The audio part kept right up with progress but the picture just couldn't make the trip with the rest of us.

    Is this a matter of some kind of internal setting or do I need to be making arrangements to get TT (Newegg) to send me another one?
     
    Last edited: Nov 30, 2007
    VetteMemphis, Nov 30, 2007
    #1
    1. Advertisements

  2. VetteMemphis

    adagio

    Joined:
    Oct 10, 2007
    Messages:
    48
    Likes Received:
    1
    Location:
    Wisconsin
    TomTom Model(s):
    One 2nd edition
    Check your Safety Preferences. There's a choice to turn off the map display above certain speeds or always or never.
     
    adagio, Nov 30, 2007
    #2
    1. Advertisements

  3. VetteMemphis

    VetteMemphis

    Joined:
    Nov 27, 2007
    Messages:
    14
    Likes Received:
    2
    Location:
    memphis
    TomTom Model(s):
    One XL-S
    Thanks for responding, Adagio.

    The only two items that are checked are "warn when driving faster than allowed", and "warn not to leave the device in the car."

    Wait...I found it and "never" is selected.

    Interestingly, I've had it lying on the desk for about three minutes now and the display has stayed on full bright.

    ***No sooner had I made that last comment than it flickered once and went blank.
     
    Last edited: Nov 30, 2007
    VetteMemphis, Nov 30, 2007
    #3
  4. VetteMemphis

    Trey

    Joined:
    Mar 2, 2007
    Messages:
    260
    Likes Received:
    9
    Location:
    Concord, NC
    TomTom Model(s):
    One V2, GO 720, GO 2505
    I think the setting is under "Battery Saving Preferences".

    Is "Never Turn Off Screen" checked? It's probably set to "Turn off Screen Between Instructions"......
     
    Last edited: Nov 30, 2007
    Trey, Nov 30, 2007
    #4
  5. VetteMemphis

    VetteMemphis

    Joined:
    Nov 27, 2007
    Messages:
    14
    Likes Received:
    2
    Location:
    memphis
    TomTom Model(s):
    One XL-S
    You're correct. I stumbled on it accidentally, selected "never..." and things are good.

    Thanks for responding.:)
     
    VetteMemphis, Dec 1, 2007
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.