Home cannot connect to TomTom Server

Joined
Feb 15, 2010
Messages
4
Location
Brisbane, Australia
TomTom Model(s)
TomTom One (30 series)
I've had my TomTom since Xmas and it works fine in the car, but when I try to connect to/log in through TomTom Home it gives me the message "Home cannot Connect to TomTom server (server refused connection)". The error message below say it is Error 2152398861. I've uninstalled then reinstalled but it has made no difference.

I can login ok when I get onto the website. I've checked my firewall and it is set to allow TomTom access.

Can someone help please? I'm in Brisbane, Australia

Carole
 
I've had my TomTom since Xmas and it works fine in the car, but when I try to connect to/log in through TomTom Home it gives me the message "Home cannot Connect to TomTom server (server refused connection)". The error message below say it is Error 2152398861. I've uninstalled then reinstalled but it has made no difference.

I can login ok when I get onto the website. I've checked my firewall and it is set to allow TomTom access.

Can someone help please? I'm in Brisbane, Australia

Carole

Hi Carole

There is a possibility it could still be your firewall. Even if you disable them it can still have problems. Big culprits for this is Nortons/Symantec. I have googled this a little and it did bring up alot of results. But most were not that helpful..

If you still have these problems, please contact

1300 135 604
Monday - Friday: 9:00 a.m. to 5:30 p.m. AEST


Cheers Vorlon (Awaits the PMs from the admins :p)
 
No pms from me, Vorlon. Glad to see you back!! :p

You are most welcome anytime here, as you well know.
 
Carole, to help us troubleshoot, what were you attempting to do?

Can you copy/paste the full error message so we can see what step it is failing on?

Also, just try again. New maps came out a yesterday, and Tomtom HOME servers have been overloaded with all the map subscription customers downloading them.
 
Hi
Sorry it's taken me so long to reply. I'm using AVG internet security pack and checked the firewall to make sure it was ticked for access by TomTom Home but there could be somewhere else I'm missing. Copy of the error message as follows

ERROR: 2152398861/#https://home.tomtom.com/redir/services: Error from server: HOME cannot connect to the TomTom server (server refused connection).
HOME cannot connect to the TomTom server (server refused connection).
Error code: 2152398861 (NS_ERROR_CONNECTION_REFUSED)
URL: https://home.tomtom.com/redir/services
Severity: 1105
Stack:
0. chrome://tthome/content/logic/netutil.js:77
return new ServerError(message, status, uri, undefined, additionalInfo);
1. chrome://tthome/content/logic/comm.js:392
this.cancelException = NetUtil.exceptionForStatusCode(this.request.channel.status, this.url.spec);
2. chrome://tthome/content/logic/comm.js:278
this.request.onerror = function() { me._done(false); }

Time: Thu, 18 Feb 2010 13:13:43 GMT

Its all a mystery to me I'm afraid - I don't know where to start! I did uninstall then reinstalled but it made no difference - stil got the same message.
Thank you very much for your replies, I appreciate it very much.
Carole
 
Last edited:
Sorry - I missed telling you what I was actually doing :)

TomTom Home opens up into the page with the squares on which direct me to add maps, updating, manual, activation code (I tried entering that unsuccessfully) etc but when I click on one of the squares or try to log in I get the error message. In the right hand corner there's a small sign which says "my map hasn't been updated for 8 weeks but unfortunately Mapshare corrections are temporarily unavailable"

Hope this clarifies it, maybe I'm not meant to access any of it! But I felt I should be able to log in. Many thanks.
Carole
 
Last edited:
Probably asking the obvious here, but...........

You do have an account set up at tomtom with an email address/password and that is what you are trying to log in with?
 
HI.

Firsly.

Dont connect your device.

2nd Are you able to log into your account? you will know if you are logged in as on the top right hand corner you will see your email address used to create your account?

if it says log in, and you cant log in then you have a firewall or wireless issue.

Have you created a TomTom account? if not please visit TomTom, portable GPS car navigation systems.

Also this could simply be a server problem, there has been a recent map release but this should not effect you..

IT could be as I thought a firewall issue? but without seeing your screen it can be difficult to understand. Please contact TomTom Australia.

Tel: 1300 135 604
Monday - Friday: 09:00 - 17:30 AEST

Please have a screenshot of the error ready, you account details, and your device to hand.

Vorlon
 
Tomtom phone support should be able to figure it out.

If not (or if their hours aren't convenient to you), can you try the following to help debug?

1) go to a command prompt (stert -> run in windows)
2) type "tracert home.tomtom.com" and press enter
3) can you copy and paste what you see there? To copy from a command prompt, choose "edit mark" from the upper left corner of the command prompt screen, then highlight the text and press enter to copy to the clipboard.

This should help us determine whether it's a local firewall, isp issue, or Tomtom server issue.
 
Because I have problems lately with web pages opening very slowly or not at all (FF, MSIE, Chrome) I did the route trace. (Sometimes it can take 5 minutes for a reply to show.)
home.tomtom.com has more than 30 hops and starts timing out at the 9th.
tomto.com has over 30 hops and starts timing out at the tenth, with the 9th being the first Dutch one.
 
Because I have problems lately with web pages opening very slowly or not at all (FF, MSIE, Chrome) I did the route trace. (Sometimes it can take 5 minutes for a reply to show.)
home.tomtom.com has more than 30 hops and starts timing out at the 9th.
tomto.com has over 30 hops and starts timing out at the tenth, with the 9th being the first Dutch one.

The route trace errors starting at the Duch servers for me, too. I think those routers aren't configured to return pings. But the final HOME server responds in the trace.

I take nowhere near 30 hops, are any of the hops back-and-forth to the same ip's? If so, send a copy to your ISP as a routing table may be messed up somewhere.
 
I saw on a UK list that a poster got a TomTom Server error this morning

Screen077.jpg

Someone else said it worked OK by 1230h EST.

Both tracert this morning indicated more than 30 hops and shut off at 30, timing out each and every hop from 10 an 11 respectively.

Just not it got to home.tomtom.com in 13 hops with only 11 and 12 timing out.
 
Yes, I have an account with Tomtom online and was trying to connect with that, I also tried create another account with tomTom Home but got the same message. I will try all your other suggestions and if no success will try calling the number you have given me.
Many thanks for the time you have taken to assist and reply
Regards Carole
 
i have the exact same problem as you Carole did you solve yours?
or did you do as i feel like doing use tom tom as a frisbee?
i feel really let down after buying mine and not having it work properlythe problem i have is

ERROR: 2152398861/#https://home.tomtom.com/redir/services: Error from server: HOME cannot connect to the TomTom server (server refused connection).
HOME cannot connect to the TomTom server (server refused connection).
Server function called: services
Error code: 2152398861 (NS_ERROR_CONNECTION_REFUSED)
URL: https://home.tomtom.com/redir/services
Stack:
0. chrome://tthome/content/logic/netutil.js:64
return new ServerError(message, status, uri);
1. chrome://tthome/content/logic/comm.js:382
this.cancelException = NetUtil.exceptionForStatusCode(this.request.channel.status, this.url.spec);
2. chrome://tthome/content/logic/comm.js:274
this.request.onerror = function() { me._done(false); }

Time: Tue, 08 Jun 2010 00:07:20 GMT
firewall is ok virus scanner avg is ok also
and when i go to webpage with my browser i get a blank page
 
Last edited:
You know, it may be an issue with your ISP, we've seen that before. TomTom's site rejecting calls from the ISP.

Probably not the situation but it happens.
 
I've seen ISP issues, connecting to Tomtom. And I've also see router configuation issues.

Do you have settings on your router or on your computer firewall to block activeX files? Tomtom downloads updates in a manner that "looks" like activeX. If so, you need to turn those settings off.
 
its not my isp, not my router,
i have done a tracert and it gets to a site in holland 17 hops then stops
i think we just been dudded
the other day it showed us driving thu a paddock while we were actually on a freeway that has been open for several years
what a rip off!!!
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Members online

No members online now.

Latest resources

Forum statistics

Threads
29,078
Messages
196,573
Members
68,090
Latest member
luziol

Latest Threads

Back
Top