GO 630 & 845 map problem


Joined
Jan 1, 2008
Messages
23
Location
North Carolina
TomTom Model(s)
ONE XL-S
After I downloaded the 845 map, which seems to be working OK, I found that the window that displays the number of Map Share corrections now indicates that my maps are over 20 weeks old & that Map Share is not working at this time. Previously, this window functioned correctly. I'm using Win 7, TTHome 2.7.3.1894& application 8.351. Never had a problem with this Go 630 until now. Any suggestions?
 

Attachments

Ad

Advertisements

dhn

Moderator
Joined
Oct 1, 2007
Messages
23,156
Location
Toronto Canada
TomTom Model(s)
1535 LIVE; Via 1605; Go 50; Go 520
Yeah, pretty much ignore anything you ever see in Home as far as messages are concerned....

Do this:

1. disconnect the unit properly from Home using the device disconnect icon.
2. Restart the unit and tap the satellite bars to see the application version installed. Tap the version number to see the map and its version installed. confirm it says 845.

3. Shut Home, including making sure it is not running in the notification area.
4. Connect the unit to the computer and restart Home.

Do you still get the message about out of date map? If so, ignore it.
 
Joined
Jan 1, 2008
Messages
23
Location
North Carolina
TomTom Model(s)
ONE XL-S
dhn: I tried 1-4 & still got the eroneous message. I disabled the Map Share extension & this eliminated the pop-up completely, but when I tried to delete the extension, it would not delete..........strange. I guess I'll just have to put up with it. I even uninstalled & reinstalled Home, but this changed nothing. Thanks for your response.
 

dhn

Moderator
Joined
Oct 1, 2007
Messages
23,156
Location
Toronto Canada
TomTom Model(s)
1535 LIVE; Via 1605; Go 50; Go 520
Last consideration: Reboot the computer if you haven't done so and see what happens.....

Again, it's faulty messages in Home and they often get rectified at a later date.

The important thing is you DO have the new map.
 
Joined
Jan 1, 2008
Messages
23
Location
North Carolina
TomTom Model(s)
ONE XL-S
Rebooting the PC did not rectify the problem, but doing several power switch resets & several reset switch resets seems to have cured the problem; the Map Share window is now working properly.

TTHome has a very temperamental personality.
 
Ad

Advertisements

mvl

Moderator
Joined
Dec 19, 2008
Messages
5,442
Location
Boston, MA, USA
TomTom Model(s)
GO 2535 LIVE, GO 1535 LIVE, GO 740 LIVE, Go 930
For the first day or so, the mapshare screen didn't work for me either.

Gatorguy posted here that it started working immediately after he ran Operate my GO, although that didn't help me.

My guess is that the server wasn't ready for the new maps, and is now finally caught up.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top