Cannot download USA maps

Discussion in 'Mobile Navigation' started by JerryA, Dec 29, 2013.

  1. JerryA

    JerryA

    Joined:
    Dec 29, 2013
    Messages:
    1
    Likes Received:
    0
    TomTom Model(s):
    TomTomUSA v1.3
    I have TT USA v1.3 for Android. It loads fine and does a map update correctly on my Samsung S3.

    I also have it installed on a Galaxy Tab 7+. It originally installed correctly and downloaded the USA map (about a year ago), but when I recently tried to update the map (downloading a new one), it won't successfully load it so now TT doesn't work at all on the tablet. The first dozen or so times I tried the map download, it would get about 300 - 400MBs downloaded, then error out. Now I can't get it to start the download at all...when I uninstall/reinstall TT, it starts the download routine, but after about 10 - 15 seconds, it just comes back and says "the content cannot be downloaded -- restart TT and try again". I also tried taking the external data chip out of my tablet to make it use the internal storage (both storage locations have plenty of room), but it made no difference.

    In a related question: I also tried copying the TT directory over from the S3 to the Tab, which didn't work either. Is there a way to do that, since they're both on the same account?

    BTW...I also have the CoPilot app, and just did a 1.75 GB download of a new map, so I know it's not the tablet or the connection.

    Thanx/JerryA
     
    JerryA, Dec 29, 2013
    #1
    1. Advertisements

  2. JerryA

    Andy_P Moderator

    Joined:
    Feb 11, 2011
    Messages:
    4,683
    Likes Received:
    36
    Location:
    London, UK.
    TomTom Model(s):
    Go520,720,XL Live, Start60,Go940,950,1000,1005,New500,New5000
    Hmmm.... Anyone? (Sorry, no experience of TT on Android myself)
     
    Andy_P, Jan 3, 2014
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.